can’t update h8000fw to 5.5

Home Forums Products Rackmount can’t update h8000fw to 5.5

  • This topic is empty.
Viewing 8 reply threads
  • Author
    Posts
    • #107147
      droolmaster0
      Member

      Very well might be stupid user error. I've just had the unit for 2 days, and thought I'd upgrade. The cf card appears to be ok – I copied the downloaded files to it from my mac. But nothing happens when I attempt to upgrade. Seems like the instructions say to insert the card with the pcmia adapter (provided with unit) – and when powering up, hold down the 2 key. I get the oupdate message, but it doesn't say that it's been successful, I get the option to restart or click 'done' and when it restarts it says that it's still 5.3, which is verified when I go to the info menu.

      at no time does the busy light flash.

      What silly thing am I missing?

    • #120539
      nickrose
      Moderator
      Eventide Staff

      Not clear EXACTLY what you are doing and seeing – can you be VERY specific, and maybe we can tell what is going on.

      But first, please try a different card, and if you can, adaptor. Faulty cards or adaptors are the most common cause of update problems – just cos your card is OK with your PC/Mac, does not mean it is totally good.

    • #120565
      droolmaster0
      Member

      Just in case anyone follows these things, or has a similar issue – the problem was with the card included with my h8000fw. I picked up a 2gb card and it worked perfectly right off the bat.

    • #131819
      magdaminus
      Member

      wow great! after trying for days, i finally found this answer and it worked.  I took out a 16gig card from a camera and formatted it as 1 gig Fat (not 32) just in case – worked immediately. 

      thanks!

    • #120921
      monads
      Member

      Well, it's definitely not working for me.  I get the same oupdate message.  Tried 2 different CF cards and PMCIA CF adapters, all Viking 64MB and 256MB cards both formatted to FAT.  Files loaded on the cards were the zip contents:

      autoexec.bat

      cmds.txt

      FWTERM.BIM

      H8000.bin

      loadbam.exe

      08_55.bam

      08.msu

      What am I doing wrong?

    • #132110
      nickrose
      Moderator
      Eventide Staff

      Don't know what you are doing wrong – presumably some card or adaptor problem that can't be diagnosed from here. 

      If all else fails, you can buy a pre-programmed card from the Eventide Store.

    • #132121
      monads
      Member

      Thanks for the response Nick.  That seems like an expensive option.  The thing is I've used one of my existing cards/adapter to upgrade a previous H8000fw OS release and now they don't work.  I'd hate to purchase a pre-programmed card only to discover it doesn't work, then point to the $9 adapter if you know what I mean.    Maybe I can mail you my card w/5.5 loaded, and Eventide adapter to test?

    • #132122
      nickrose
      Moderator
      Eventide Staff

      OK – send it to Eventide at Little Ferry marked for my attention.

      Be sure to include both a return address and email address.

    • #132124
      monads
      Member

      Thanks Nick.  Will send out first thing tomorrow morning.

Viewing 8 reply threads
  • You must be logged in to reply to this topic.