Creating Patches for H7600 (on a mac)

Home Forums Products Rackmount Creating Patches for H7600 (on a mac)

  • This topic is empty.
Viewing 5 reply threads
  • Author
    Posts
    • #113741
      verstaerker
      Participant

      i bought a used H7600 and now i like to create my own patches. I found out that VSig for windows is the program to use. As i have VMWare Fusion on my mac installed that is no problem. Making a midi device availabe in Fusion was no problem too.

      But now how to get the dbase file from the H7600? The menu-entry “Get DBase” does excatly nothing. On the H7600 i can send a “dump internal” .. vsig then shows a little spinning clock . It seems to receive some data. After some time it’s finished. And now?

    • #144542
      nickrose
      Moderator
      Eventide Staff

      The GetDbase command should do something. But, if you can't make it work, the dbase is also available in the Vsig section of our Web Site

      https://www.eventideaudio.com/support/product/1462/supplements

       

      • #144545
        verstaerker
        Participant

        that file obviously worked .. i can create patches now. But upload to the H7600 doesn’t seem to work as well.

        Or do i need to do something on the H7600 to receive a patch? Or do i need the serial connection? 

         

        nickrose wrote:

        The GetDbase command should do something. But, if you can’t make it work, the dbase is also available in the Vsig section of our Web Site

        https://www.eventideaudio.com/support/product/1462/supplements

         

        Show More...
        Show Less...
    • #144549
      nickrose
      Moderator
      Eventide Staff

      You should be able to download over serial or MIDI. Assuming they work OK with your VMWare.

      If you use serial, you will need to be sure that the baud rates etc match at both ends.

       

    • #144558
      verstaerker
      Participant

      midi works well via VMWare … (the H7600 receives midi commands like program changes) 

      i ordered now a usb-serial cable.. maybe that works

    • #144569
      nickrose
      Moderator
      Eventide Staff

      Make sure that your 7600 has the appropriate MIDI settings – for example, Sysex must be enabled, with the default ID.

      .

       

    • #144577
      verstaerker
      Participant

      i got the usb-serial adapter… that did work directly without any problems

      i i have no idea why midi didn’t work

Viewing 5 reply threads
  • You must be logged in to reply to this topic.