Ecilpse phasing

Home Forums Products Rackmount Ecilpse phasing

  • This topic is empty.
Viewing 2 reply threads
  • Author
    • #107875


      I am getting phasing issues when i bypass both blocks A & B.

      I use the eclipse in a guitar rig with a mixer and i want no signal when bypassing the blocks. I get a phasing sounds when comparing both blocks off to the unit in bypass like if there was dry signal still coming out of the unit when the blocks are off. Bypass is set to mute all.


    • #122115
      Eventide Staff

      Don't quite understnd what you are saying. But, my guess is that you are mixing a dry signal with the output of the unit, whether by use of the wet/dry control or externally.

      Any digital unit has a small time delay, usually caused by both the conversion process and internal buffering. This means that if you mix the output of the box with the dry input, you will get a"comb filter" effect, which can sound like phasing.

      The only way to avoid this is to not mix the output with a dry signal when in a bypass state, or when using a simple effect. This applies to all digital units, not just ours. You say that you have set the bypass to mute -my guess is that audio is still getting through – make sure that the various wet/dry settings are set to 100% wet.

    • #122118

      Hi and thanks for the quick answer.


      Yes i get phasing because the Eclipse is in a mixer, in a effect send.

      I use the unit live in a guitar rig where i mike the cab to a mike pre-amp that feeds my rack. The rack has a line mixer where the Eclipse is in an effect send.

      The unit set-up so that when i change to a preset either blocks can be on or off . Block A and Block B on/off are assigned to 2 controllers from a midi controller.

      I have tried just taking the out of the Eclipse and I hear some dry signal blleding thru when both blocks are off. The only time i do not get some blled is if i put the whole unit in bypass mode.

      I just updated the unit sytem to 4 but previously i had the same set-up and when bypassing both blocks i did not have any dry signal coming out of the unit.

      The unit is set-up to 100% wet and both blocks are set-up 100%wet.


      Is there a new menu in version 4 where  the blocks bypass is set-up to have or not have the dry?


      Hope this helps.




      Pierre Gauthier

Viewing 2 reply threads
  • You must be logged in to reply to this topic.