Eclipse MIDI Clock issue

Home Forums Products Rackmount Eclipse MIDI Clock issue

  • This topic is empty.
Viewing 2 reply threads
  • Author
    Posts
    • #114806
      JohnSvensson
      Member

      Hello!

      I’m having some trouble getting the Eclipse to sync to Logic Pro X correctly. 

      The Eclipse is connected to my Focusrite Clarett 8pre via ADAT, and sending and receiving audio works great. I have the Eclipse set to “Clock: DigIn” and it reades the sample rate correctly.

      I also have a MOTU Timepiece AV connected to my Mac Mini via USB, and one of the out ports is connected to the MIDI IN on the Eclipse. I’ve activated the MIDI Clock “Transmit to” option in Logic’s Project Synchronization Settings and chosen the correct out port on the MTP AV, and also chosen “Midiclock” as the Source in Setup->Tempo->Tap Src on the Eclipse.

      I’ve loaded a delay program and set the t_delay to 1/8th, and since my project’s tempo is 130bpm, the delay time should end up at 231 ms. But when I hit play in Logic and switch to the “delay” setting in the Edit pages of the program on the Eclipse to check the delay time, it constantly jumps bewteen 10 000 ms and 231 ms!

      I’ve searched for a while but can’t seem to find anyone who has encountered this problem before. I’ve tried the different options in the Logic MIDI Sync window, changing the “Mode” but it doesn’t seem to help.

       

      Thankful for advice or answers!

      Best regards,

      Show More...

      John

      Show Less...
    • #149571
      nickrose
      Moderator
      Eventide Staff

      I suspect that your MIDIclock has too much jitter for the Eclipse to handle. Do you have a non-computer MIDIclock source you could try ?

       

    • #150615
      MCTCsoundarts
      Member

      Not sure if it is related, but I was told years ago that there was a bug, and there has been no OS update since then…

      https://www.eventideaudio.com/community/forum/rackmount/tempo-midi-clock 

Viewing 2 reply threads
  • You must be logged in to reply to this topic.