Eclipse V 1.02 Nightmare upgrade..

Home Forums Products Rackmount Eclipse V 1.02 Nightmare upgrade..

  • This topic is empty.
Viewing 1 reply thread
  • Author
    • #108368


      Ive owned my Ecplise for many a year and now want to upgarde it to V4…

      At the mo its V1.02 …

      Ive bought a 1gb Sandisk card and a USB card reader…..

      Ive formated it to FAt in a PC ( though my main computer is a MAC)….

      Cannot for the life of me get it to see the card….

      Ive tried updating the Bootloader and still no joy…just keeps saying Card unrecognisable.

      Is it poss to update from V1.02 to 3.51 and then 4…(Cant find V2 anywhere)…

      Ive tried a couple of other Cards of similar size and they all faid to be seen,>>>>>
      Any thoughts or help much appreciated


    • #123090
      Eventide Staff

      A few things to try:

      1) Make sure that it is formatted to FAT or FAT16 and not FAT32.

      2) Push the card in and out a few times in case you have dirty socket contacts – this system is probably 10 years old and corrosion is possible.

      3) Try and find a smaller card – when this software was written, 64M was a BIG card.

      4) Consider leaving it as it is.

      5) If all else fails, you'll probably have to send it in to be looked at.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.