Emote losing connection

Home Forums Products Rackmount Emote losing connection

  • This topic has 4 replies, 3 voices, and was last updated 4 months ago by tbskoglund
    Eventide Staff
    .
Viewing 4 reply threads
  • Author
    Posts
    • #162298
      dennisdelaat
      Participant

      Hi,

       

      I am on OSX 11.6.1 and my Emote keeps losing connection to my H9000R.

      All other software and firmware are the latest version.

      I have a great network and switch, any idea why that might happen?

       

    • #162299
      tbskoglund
      Moderator
      Eventide Staff

      Hello,

      If you are referring to the “Device disconnected unexpectedly” pop-up message, this is a bug with certain OS versions (including Big Sur) where Emote will disconnect when out of focus, and we are looking into this. In the meantime, if you use Emote as a plug-in, you shouldn’t experience these disconnections. Or, you can simply reconnect while using the standalone app, and you should not lose your connection while you are actively using Emote. Sorry for the inconvenience.

    • #164770
      Lebarde
      Participant

      Just a new user of the H9000R and I also experience many “unexpected disconnection” of the unit with Emote.
      Will keep testing but it would be good to have it stable as it should. Also sometimes it seems to reboot on its own.. hmm

    • #164772
      Lebarde
      Participant

      Sorry to double post but it’s been happening to me tonight just so many times that the unit would loose connexion that it’s getting really disturbing.
      From a 6k$ machine I just expect it to run rocking stable. I’m just an end user, I don’t really mind if the device is connected by wifi, lan or usb.. I just want it to work without spending that much time looking for workarounds to get the thing to do it’s job.

    • #164776
      tbskoglund
      Moderator
      Eventide Staff

      Hello,

      Can you be more specific when you say it is losing connection? If you are referring to the “Device disconnected unexpectedly” pop-up message, then please see my post above. We are looking into the issue, but using Emote as a plug-in will resolve the unexpected disconnection issue in the meantime. Note that these disconnections do not happen while you are actively using Emote, they should only be happening while Emote is running in the background.

      Can you elaborate when you say it sometimes seems to reboot on its own? The H9000 is rebooting or Emote is rebooting?

      USB is not used to connect to the H9000 to Emote, that can only be done via ethernet or WiFi, but your connection method will not have any impact on the unexpected disconnections.

Viewing 4 reply threads
  • You must be logged in to reply to this topic.