Equivocate 1.8.2 wont load in Ableton/Windows Pro 8.2

Home Forums Products Plug-Ins Equivocate 1.8.2 wont load in Ableton/Windows Pro 8.2

  • This topic has 1 reply, 2 voices, and was last updated 8 months, 3 weeks ago by tbskoglund
    Eventide Staff
    .
Viewing 1 reply thread
  • Author
    Posts
    • #162782
      deepg
      Participant

      Equivocate 1.8.2 wont load in Ableton/Windows Pro 8.2

      Still get 1.0.7 to work.

      If there is only the graphics changes I guess I can stick with the old one.

      Thanks in advance.

    • #162783
      tbskoglund
      Moderator
      Eventide Staff

      Hello,

      Sorry for your issue. Can you be more specific when you say it won’t load? Is the plug-in not showing up at all in Live?

      Below are some general troubleshooting steps. Please follow all the steps and let me know if these resolve your issue:

      Windows:

      • Confirm that you have the latest version of the plug-in installed: https://www.eventideaudio.com/products/plugins
      • Confirm that you have the latest version of iLok License Manager installed (www.ilok.com).
      • Make sure the plug-in license is activated to your machine or iLok dongle in the iLok License Manager.
      • If you are using VST2, Newfangled Audio Plug-ins are installed to the following locations by default. Please make sure that your DAW is set to look at the applicable custom folder:VST32: c:\Program Files (x86)\Common Files\Steinberg\VST2\Newfangled Audio\
        VST64: c:\Program Files\Common Files\Steinberg\VST2\Newfangled Audio\
      • If steps 1-4 don’t solve your issue, close your DAW and run the plug-in Uninstaller. The uninstaller is located at Start Menu->Control Panel->Programs and Features->Uninstall a Program
      • Open your DAW and rescan your plug-ins, and then shut your DAW again.
      • Deactivate and reactivate the plug-in license in iLok License Manager.
      • Reinstall your plug-in. If you are installing VST2 to a custom folder, make absolutely sure you are installing the correct 32 or 64-bit version to that folder.
      • Reopen your DAW and rescan your plug-ins.

      Ableton Live
      Plug-in not showing up after above steps:

      Live 9 and below: Go to Preferences->File Folder and Option/Alt-click “Rescan Plug-ins” to force a deep rescan.

      Live 10+: Go to Preferences->Plug-ins and Option/Alt-click “Rescan” to force a deep rescan.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.