Firewire connection problems

Home Forums Products Rackmount Firewire connection problems

  • This topic is empty.
Viewing 3 reply threads
  • Author
    • #107129

      I'm new with the 8000fw, so forgive me if this is a stupid question – but I've tried everything I can think of and I'm not having any luck.

      I am currently running a Mac with OsX 10.5.8 and 4gb of memory. I'm using Logic 9. I use a Presonus FP10 and a Presonus Central Station for inputs and monitoring. The FP10 has a second firewire port so one can daisy chain devices. Everything works with no problems. What I would *like* to do is connect the firewire from the FP10 to the 8000fw, but when I try this the 8000fw doesn't show up. If I connect straight to the 8000fw, the 8000fw shows up. If I try to go from the 8000fw to the FP10 (the reverse of what I outlined above), no luck. I've tried multiple cables to make sure that it isn't a cable problem and it doesn't seem to change anything.

      Any thoughts? Do Presonus products and Eventide not play well together? Thanks!

    • #120501
      Eventide Staff

      Not a stupid question, but not necessarily one that I can answer, as it involves a number of non-Eventide products beyond my knowledge. Presonus's Web Site is broken, so I can't get any information on their product.

      You should check that all FireWire ports on both units are functional – these can be occasionally be damaged by static.

      Beyond this, there is no reason I can see why the H8000 should not daisy-chain. I can't speak for Presonus – what do they say ?

    • #120504

      Thanks for responding.

      Their product is here:

      The Presonus people have not gotten back to me yet, but this isn't particularly unusual (unfortunately). According to their documentation – as far as I can tell – it's the same firewire set-up as the Harmonizer regarding chaining devices.

      I will double check both ports on both units to make sure they are both functional when I hit this problem hard again tonight. I may end up just replacing the Presonus unit with something like a Apogee Rosetta 800 with a firewire option card or an RME Fireface 800. Do you have any users successfully using the RME device and the 8000 chained? Thanks!

    • #120511

      *bangs head on desk*

      It's a bad firewire port on the Presonus device. Lesson learned. Thanks for your help.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.