Fix for UltraReverb and UltraChannel issue when upgrading to Pro Tools 12.3.0.241

Home Forums Products Plug-Ins Fix for UltraReverb and UltraChannel issue when upgrading to Pro Tools 12.3.0.241

  • This topic is empty.
Viewing 3 reply threads
  • Author
    Posts
    • #113010
      DaveBenyak
      Member

      After the upgrade to Pro Tools 12.3 on my Mac, my UltraChannel and UltraReverb became inacessible.  PT 12.3 advised during the boot that the plugins could not be found in the plugins directory, or something of that nature.  (Sorry, didn’t write down the exact error but it was the same one being discussed here within the Forum.)  These two plugins are my go-to tools for reverb and delay on every vocal track I have recorded since these plugins came out.  I firmly believe that Avid employees (no matter where they were located) were able to hear my screams.  

      After a little investigating and troubleshooting, I was able to perform the following actions to resolve the issue. 

      1) Downloaded the latest updates for UltraReverb and UltraChannel that are here on the Eventide site in order to perform a fresh install.  During the install I discovered that the AAX files were trying to install to:    Applications>Library>Application Support>Avid>Audio>Plug-Ins>Eventide.

      However, the problem was that the “Eventide” folder (as shown in the Eventide installation procedure for file folder locations for AAX) did not exist.  Instead, the AAX files were installing in the Plug-Ins folder.  The file dates there coincided with my fresh installs. 

      2) Since it was missing, I created the Eventide folder (as shown in the Mac folder string above) and then copied the UltraChannel and UltraReverb AAX files from the Plug-Ins folder to the newly created Eventide folder.

      3)  Re-booted the Mac, ran Pro Tools 12.3 and Pro Tools was then able to see the UltraReverb and UltraChannel plugins properly, they became active in the session again and they functioned perfectly.

      While I make no claims that this is the definitive fix for this issue, it worked for me.  It is probably the same fix for all Eventide plugins once PT 12.3 is loaded on your Mac and your Eventide plugins cannot be found when Pro Tools 12.3 loads.  While I do not have a PC with Windows version of PT 12.3 up and running and I could not verify this issue, I would not be surprised if the Eventide folder was also missing at the end of the file locations string for the Windows installation also.  Windows users, if having this same issue, may want to give this fix a try.

      Hope this helped.  It worked for me.

      Good luck.

      Show More...

       

      Sgtdjb

       

      Show Less...
    • #141485
      tlongabaugh
      Moderator
      Eventide Staff

      Hi Dave-

      Thanks for posting your workaround. What version of OSX are you running? Does your user account have write access to the AAX plug-ins folder (you can check by right clicking the folder and clicking "Get Info")?

      Running the installers for the plug-ins here, without an Eventide subfolder, still creates and places the plug-ins in the subfolders successfully. However, we're seeing multiple reports of this and want to track down the issue.

      -Tom

    • #141491
      DGillespie
      Moderator
      Eventide Staff

      Hey Everyone,

       

      This is now fixed for H910 Dual in Anthology X 1.0.4.  Installer is at the bottom of this page:

       

      https://www.eventideaudio.com/products/plugins/multi-effect/anthology-x

       

      It should also be fixed in the latest individual installer for all plug-ins.  Please let us know if you continue to have issues.

       

      Dan

      Show More...
      Show Less...
    • #141533
      DaveBenyak
      Member

      I am running Mountain Lion on both my Mac Desk Pro and my MacBook Pro and I have W accss to those folders.

      My original posting was for my MacPro desktop.  When I upgraded my MacBook it did exactly the same thing.  Downloade and insalled the latest revs, created the Eventide directory, moved the AAX files from the AAX Plug-ins folder to the Eventide folder and rebooted.  Worked perfect again. 

      Your plug-ins are the BOMB.  I lovethem.

       

Viewing 3 reply threads
  • You must be logged in to reply to this topic.