Freezes and crashes: are Eclipse units buggy?

Home Forums Products Rackmount Freezes and crashes: are Eclipse units buggy?

  • This topic is empty.
Viewing 3 reply threads
  • Author
    • #116507

      Sorry vor this provocative title, but let me explain.

      I have a new 20 days old Eclipse V4.1.0. In this actually short period of time I experienced several times the unit freezing up and crashing.

      The most troubles happened as I run it via SPDIF connection. I’ve read the manual carefully and know, that my setup was not perfect: 2 x RME Fireface clocked via ADAT and both connected I/O to digital units: Eclipse (master RME) and Lexicon PCM 80 (slave RME). Controlling Eclipse via Midi, tweaking parameters all that could occasionally cause freezing.

      So I decided to connect Eclipse via analog I/O. I saved my digital setup in unit and made a new setup.

      Running analog seemed to be free of problems. But as I tried to call my digital setup the system crashed and the screen become unreadable (see attachment). I could recreate that behavior twice. No I doesn’t happen all the time, but I could recreate it repeating my actions. If my digital connection causes that behavior, it seems to me strange that a unit that costs over 2k € reacts that way…

      Anyway after that I decided to stop using the unit vie SPDIF I/O and run it only analog now. (Btw. PVM80 runs that way and record no errors…)

      It seems to work now but:

      – once it froze up receiving a MIDI bank change message (Bank 8) from Cubase. All other times it worked, and to be sure I switched lots of presets…

      – storing my setup als sysex an restoring it does not work. I get a notification to power cycle the unit. After that I get check sum error. Which I remove holding setup.

      So, at the end I my say, I get great sounds from this unit in my studio but I won’t go on stage with it.

      And looking at remaining 10 days, where I can send the unit back, I have to ask, are Eclipse units buggy? If so maybe I could live with it, but I definitely don’t want to keep a hardware with problems.

      Thank you in advance!

      P.S.: I know already about button combination on start up (5, 8, setup) which can remove some problems.

    • #157902

      Have to add some more information.

      the following two tests are 100% showing strange behaviour on my machine.

      Please pay attention to the fact that I’m running 4.10 firmware, NOT 4.01


      Test one.

      0. Remove all cables but MIDI from Eclipse. I removed also all other Midi connection to my RME.

      1. Re-initialize holding the 8

      2. Set bypass to relais just to have a difference to the factory setup.

      3. Save the new setup named Factory Init2 to 001 and 500 (card)

      4. Loading the stored setup from the card works perfectly. No troubles here.

      5. Dump the new setup only to your computer. I use SysEx Librarian for my Mac which seems to be OK

      6. Now play back the sored sysex to Eclipse. It leads to message “Power cycle….”. Do it.

      8. At startup I ALWAYS get checksum error…


      Test two.

      0. Remove ALL cables from the Eclipse

      1. Re-initialize the unit.

      2. Set the meters to Master out.

      3. Load the preset Nr. 901.

      4. Now power cycle the unit. The 901 loads automatically as it was active before switching off.

      5. As soon the relais clicks, showing the unit is ready, feedback occur, which you can see looking on the meters.


      So these are two bugs, which I definitely have on my machine running V4.10.


      UPDATE: I wanted to send you a sysex file of THAT patch Nr. 901. Guess what? The unit does not recognise that sysex sent back. All others I tested e.g. 900 and 902 – no problem, but the 901 just beeing ignored. The same for the 917 (also Multi Tap), no response. I mean the unit does not react on these two messages at all. So I believe, the are currupt. Btw. when one of them is loaded, the unit response on buttons is significantly slower than usual. And there are no controllers assigned in contrast to algorithm manual…

      And now when I look back, it ALL began as i tried to combine 296 Micropitchshift with some delay, so I took the 901 because it was possible. I dont know why, all others post 900 are not possible. After that I alwas recalled that patch because it was strange, so I wanted to make tests at the weakes point.



    • #158119

      UPDATE 2 for those, who is still interested. Today I received a brand new Eclipse with V4.10. For comparison a have an old Eclipse running V4.01. I did the test two as described above.


      Old unit V4.01 – no self oscillation on startup with preset 901, thus no squealing noise.

      New unit V4.10 – squealing feedback noise at the output. Reloading this preset does not help. But the sqealing does not occur if you restart with activated bypass.

      Assuming the hardware is identical, it should be something in the new software. For me, it’s not a big deal, but I hope I could help others with this information. And of course, I would appreciate it, if Eventide will consider this bug in the next software update.

      P.S.: I still didn’t scheck the bug from the test one (see above).

    • #158147
      Stephen Lory

      The ‘squealing’ is probably the result of having your hardware output faders in RME TotalFX too high. The Eclipse sums analog and digital outputs. As a result if you can forgo plugging a guitar into the Eclipse, you will simplify your process.

    • #158169
      Stephen Lory wrote:
      The ‘squealing’ is probably the result of having your hardware output faders in RME TotalFX too high. The Eclipse sums analog and digital outputs. As a result if you can forgo plugging a guitar into the Eclipse, you will simplify your process.

      Hi Stephen, thank you for your reply, but no, the problem is not related to RME. If you read my test description, you’ll see that I disconnected all cables and even re-initialized units. The “squealing” happened already on earlier software versions and is documented in Release Notes for Eclipse V4.01 and listed under Fixes:

      “Preset 901, “TF 1:2 Multitap”, can produce a loud feedback-like sound on loading. “

      Why it happens again unser V4.10 is unclear for me. Btw. the “squealing” could be verified by me on two new units running V4.10.

      At the end, it’s not a big trouble at all, whenn you know, that it is only a software issue. The problem IS that I spent so much time and energy to find it out. I had to send my first Eclipse back and wait for about two months for the replacement. angry


Viewing 3 reply threads
  • You must be logged in to reply to this topic.