Freezing while “Loading Program”

Home Forums Products Rackmount Freezing while “Loading Program”

  • This topic is empty.
Viewing 3 reply threads
  • Author
    • #106398

      I just got an Eclipse ver 3.1 and yesterday upgraded to 3.51. Today while checking out the presets the unit froze when I reached a preset around 300-something. There was nothing else to do other than cycle power and when the the unit came round it didn't go past "Loading Program" – and there it hangs after a power it on each time now. I tried upgrading to 3.51 once more and it installs perfectly but after powering on again we're back to freezing on "Loading Program". What to do?

      Best Peter

    • #118968

      Hi Peter

      sorry for the troubles you are going thru. The current 4.0 release is a beta one and may have some problems. We have provided recommendations on its use/installation. You may consider to go back to the last public release, 3.51, and wait for the official 4.0 release.

      kind regards


    • #118971

      Well, It was actually ver 3.51 that caused the problem!! Since then I've tried upgrading to 4.0b and this curred the problem.. so for now I'm okay 🙂

      Thanks Peter

    • #130074
      Eventide Staff

      This is the problem described as fixed in the V4.0 release notes –

      units running V3.5 or V3.51 may occasionally hang during startup while
      displaying "LOADING OPERATING SYSTEM".

Viewing 3 reply threads
  • You must be logged in to reply to this topic.