FW8000FW Won’t boot

Home Forums Products Rackmount FW8000FW Won’t boot

  • This topic is empty.
Viewing 6 reply threads
  • Author
    Posts
    • #112853
      Hakuna Matata
      Member

      Hi Guys,

       

      I hope you can help. I finally got around to wiring things up in my studio today, and it seems that my Eventide H8000FW is broken.

       

      When I fire it up, all the I/O LED’s redline.

      Then I get the message ‘Powering Up 1.292’

      Then the screen flashes and the unit ‘clicks’ loudly

      Then I get the H8000FW screen in big bold letters and the LED’s stay illuminated. It just hangs there.

       

      Show More...

       

      Interestingly, I decided to film the boot up procedure and i noticed that after the click, for less than a second (i only noticed by scrolling through the video)

      there is a EVE/NET intitialisation message. too quick to see with the huyman eye. I don’t have the EVE/NET remote

       

       

       

      I followed the reset method as listed in the manual, but still no joy. 

       

       

      If anyone can offer advice I’d appreciate it.

       

      I Ilive in Kenya, and sending thingas in and out to get fixed is a burecratic nightmare of the highest order.

       

       

       

      Show Less...
    • #140596
      nickrose
      Moderator
      Eventide Staff

      Sorry you are having trouble. But, it may have a solution. Two things to try:

      First remove any CF card. Make sure you have solid AC power of the right voltage.

      1) Read the "Start-up Options" section on page 152 and 153 of the UM. Try the PROGRAM and setup options. If the problem is caused by the unit being in a bad state, one of these will fix it.

      2) If this fails, upgrade the unit to the latest version (see Downloads section of H8000 product page on Web Site). If the upgrade is performed sucessfully, but does not solve the problem, there is probably a hardware problem and the unit will have to come back.

       

    • #140831
      Hakuna Matata
      Member

      Thnaks for the support.

       

      I’ve tried the reset method, no joy there.

       

      Unfortuantely, I don’t have a card adaptor for my mac, or a PC to use to uopdate the software.

       

      Is there anything I can look for in the guts of the machine?

    • #140841
      nickrose
      Moderator
      Eventide Staff

      Sorry – it sounds like your software is screwed up – you need to get hold of the necessary to perform an update.

       

      Alas, there is the possibility of a hardware problem, but you should work with the update procedure before assuming the worst.

       

       

    • #141241
      Hakuna Matata
      Member

      Hi there

      I’m going to take this to the UK for repairs. Do you have a photo of the packing materials?  All the packing materials for my  stuff is in one box and I don’t know which unit’s packing is which!

    • #141247
      nickrose
      Moderator
      Eventide Staff

      Try and find a card adaptor before shipping it to another country … Amazon US shows a number of them, so they can't be that hard to find.

       

    • #141250
      Hakuna Matata
      Member

      They are in East Africa, trust me or I wouldn’t have stumped up the cash for a ticket!

Viewing 6 reply threads
  • You must be logged in to reply to this topic.