H3000 Band Delays Native In Logic Pro 10.4.4

Home Forums Products Plug-Ins H3000 Band Delays Native In Logic Pro 10.4.4

  • This topic has 3 replies, 2 voices, and was last updated 1 month ago by tbskoglund
    Eventide Staff
    .
Viewing 3 reply threads
  • Author
    Posts
    • #163890
      Leturk07
      Participant

      HI

      H3000 Band Delays Native In Logic Pro 10.4.4 can’t open , my OSX is Sierra 10.12.6

      The following Audio units message appears

      validating Audio Unit H3000 Band Delays by Eventide:

      AU Validation Tool
      Version: 1.6.1a1
      Copyright 2003-2013, Apple Inc. All Rights Reserved.
      Specify -h (-help) for command options

      ————————————————–
      VALIDATING AUDIO UNIT: ‘aumf’ – ‘BDls’ – ‘Tide’
      ————————————————–
      dyld: warning, LC_RPATH @executable_path/. in /Library/Audio/Plug-Ins/Components/ERA6_DeBreath.component/Contents/MacOS/ERA6_DeBreath being ignored in restricted program because of @executable_path
      dyld: warning, LC_RPATH @executable_path/. in /Library/Audio/Plug-Ins/Components/ERA6_DeClipper.component/Contents/MacOS/ERA6_DeClipper being ignored in restricted program because of @executable_path
      dyld: warning, LC_RPATH @executable_path/. in /Library/Audio/Plug-Ins/Components/ERA6_MouthDeClicker.component/Contents/MacOS/ERA6_MouthDeClicker being ignored in restricted program because of @executable_path
      dyld: warning, LC_RPATH @executable_path/. in /Library/Audio/Plug-Ins/Components/RegrooverPro.component/Contents/MacOS/RegrooverPro being ignored in restricted program because of @executable_path
      dyld: warning, LC_RPATH @executable_path/. in /Library/Audio/Plug-Ins/Components/Rhythmiq.component/Contents/MacOS/Rhythmiq being ignored in restricted program because of @executable_path
      2022-05-30 19:22:56.734 auvaltool[6353:23179059] There was an error parsing the Info.plist for the bundle at URL <0x7fec32908800>: NSCocoaErrorDomain – 3840
      2022-05-30 19:22:56.735 auvaltool[6353:23179059] There was an error parsing the Info.plist for the bundle at URL <0x7fec32908ad0>: NSCocoaErrorDomain – 3840
      Show More...

      2022-05-30 19:22:56.735 auvaltool[6353:23179059] There was an error parsing the Info.plist for the bundle at URL <0x7fec32909080>: NSCocoaErrorDomain – 3840
      2022-05-30 19:22:56.736 auvaltool[6353:23179059] There was an error parsing the Info.plist for the bundle at URL <0x7fec32909420>: NSCocoaErrorDomain – 3840
      2022-05-30 19:22:57.002 auvaltool[6353:23179059] There was an error parsing the Info.plist for the bundle at URL <0x7fec32a35050>: NSCocoaErrorDomain – 3840
      Manufacturer String: Eventide
      AudioUnit Name: H3000 Band Delays
      Component Version: 3.7.11 (0x3070B)

      * * PASS
      ————————————————–
      TESTING OPEN TIMES:
      COLD:
      FATAL ERROR: OpenAComponent: result: -1,0xFFFFFFFF

      validation result: n’a pas pu s’ouvrir

      Show Less...
    • #163891
      Leturk07
      Participant

      H3000 Band Delays Native is well open in Ableton Live 10 suite , but i don’t use it

    • #163892
      Leturk07
      Participant

      Thanks for answer …. but

      hi

      It was done at the first step of the install , the HE 3000 component is  in the components file and visable in Logic pro but can’t  open it

      the same component  is well opened by Ableton Live 10

       

      Le 30 mai 2022 à 18:49, Eventide Audio <noreply@eventide.com> a écrit :

      Your H3000 Band Delays 30-day demo has been successfully deposited into the iLok account leturk07

      You can download the installers here: https://www.eventideaudio.com/downloads?product=H3000+Band+Delays

      If you would like to purchase the plugin, you can do so at our webstore by following this link: https://eventide-store.myshopify.com/cart/30337491468345:1?channel=buy_button

       

       

    • #163906
      tbskoglund
      Moderator
      Eventide Staff

      Hello,

      Sorry for the issue you’re having. Please see below and let me know what happens.

      Plug-in isn’t working in a DAW on Mac:

      Confirm you have the latest version of your plug-in installed: https://www.eventideaudio.com/products/plugins
      Confirm that you have the latest version of iLok License Manager installed.If you already have iLok License Manager installed, open iLok License Manager and select iLok License Manager → Check For Application Updates in the toolbar.
      If you do not have iLok License Manager installed, download the installer at http://www.ilok.com and install.
      Make sure the plug-in license is activated to your machine or iLok dongle in the iLok License Manager.
      If steps 1-3 don’t solve your issue, close your DAW and uninstall the plugins.
      Newer plug-ins have an uninstaller is located at /Applications/Eventide/Uninstallers.
      For older plug-ins without an uninstaller, delete the following files:
      AAX: Mac HD/Library/Application Support/Avid/Audio/Plug-ins/Eventide/<plugin name>.aaxplugin
      VST: Mac HD/Library/Audio/Plug-ins/VST/Eventide/<plugin name>.vst
      AU: Mac HD/Library/Audio/Plug-ins/Components/<plugin name>.component
      Presets and Docs: ~/Music/Eventide/<Plugin Name>/ (whole folder)
      Open your DAW and rescan your plug-ins, and then shut your DAW again.
      Deactivate and reactivate the plug-in license in iLok License Manager.
      Reinstall your plug-in.
      Reopen your DAW and rescan your plug-ins.
      Show More...

      AudioUnit only: If still not showing, some macOSes occasionally require a restart for Audio plugins to correctly scan.
      Other additional things a user should check for based on their DAW:

      Logic:
      Launch Logic Pro X
      Go to Preferences->Plug-in Manager, select the desired plug-in(s) and then click “Reset and Rescan Selection”
      If the plug-in(s) fails validation, then copy the output of the validation window, and send it to us.
      If the plugin passes validation but still does not show in the Insert menus, try the following steps:Close Logic Pro X
      Make sure Finder is the active application
      While holding the Option key, click on the Go menu at the top of your screen and select Library
      Delete the following files from your User Library, if they are present:
      ~/Library/Caches/com.apple.audiounits.cache
      ~/Library/Caches/AudioUnitCache/
      ~/Library/Preferences/com.apple.audio.InfoHelper.plist
      ~/Library/Preferences/com.apple.audio.SandboxHelper.plist
      Then, open a Terminal window (located at Applications/Utilities/Terminal), and enter the following commands (type each command and press “Enter” afterwards):killall -9 cfprefsd
      killall -9 AudioComponentRegistrar
      Restart your computer
      Restart Logic Pro X

      Show Less...
Viewing 3 reply threads
  • You must be logged in to reply to this topic.