H7600 Preamp presets problems.

Home Forums Products Rackmount H7600 Preamp presets problems.

  • This topic is empty.
Viewing 14 reply threads
  • Author
    • #106253

       Hi everybody!

       I've got an H7600 (awsome machine Cool). I run it digital through spdif.

       My problem is that i can't get any of the presets where there's a preamp module involved to put out sound. There's a preamp module in every "Instrument" bank, and i can't get any of these to work, that's why i suspect the preamp module to be the source of my problem. Now, the funny thing is that audio goes in to the preset, i can see the gain reduction meter moving, but i have literaly tried everything to get sound out.

      Does anybody have the same experiences, or just an idea of what i'm doing wrong? (I probably missed some little setting somewhere or something)

      Thanx in advance, Morten.

    • #118680

       Hi Morten

      congratulations on your 7600 and welcome to the forums!

      The preamped presets have their input level patched to External 1, which in turn is assigned to HIGH. This means you should get sound from them as soon as they are loaded.

      My advice is to execute a full reinit of the unit by powering it and pressing and holding the 8 key when you see "H7600" on the display. The next step is answering "yes" to the question you will see.

      Please let me know how it goes….



    • #118681

      Ok, I tried it, but it didn't work unfortunately.

      Like i said, there is an incomming signal because the gr meter moves.

      But i'm not sure i know what it means that the input is assigned to external 1, wich is set to high. Could it make any trouble with any preset that i've connected it via spdif?

       And thank you for your time, it's appreciated Smile

    • #129775


      Doyou get sound out of the unit with any other preset, which doesn't use the preamp?

      Which OS version is the unit running on?

      Let's try this sequence:

      -Load  preset #1810 Arkham Distortion

      -press the [preamp] softkey four times

      -now you should read:

      mode: assign 1



      Please report if that's what you see in this pedal setup page.

      All the best


    • #129776

      Ok, the preamp mode is by default set to "assign 1"but it says 0%

      It makes no difference if i set it to "High" and 100% or any of the other modes.

      My OS version is 5.22

      And yes, it is only the presets wich contain the preamp module that gives me problems, as i can tell everything else is working perfect.

    • #129777


      Press the SETUP key 3 times, until you see the following 4 softkeys:

      midi     external      dump      nextprog

      the layout may be a bit different as I'm on the H8000.

      What we need is that [external] menu!

      Press its softkey to enter the assign 1 setup page. Now set  mode : high, using the knob. On the left bottom of the page you should see a bar filled up to 100% once "high" has been selected. Go back to Arkham Distortion and check that menu I described in my previous email.

      Do you get sound now?



    • #129778

      Now i've got sound Smile

      Every preset works now, BUT! i only get sound when i set the mode to "Pedal 2". After i've done that, and it generates sound, then every mode works. Strange. Hope this makes sence.

      Is there a way that i can set a default mode for all presets so i don't have to set it every time i load a new one.

      And thank you very much, now i know what i'm gonna do all night Geeked

    • #129779

       Do you have any pedal connected to the rear panel Pedal1/2 inputs?


    • #129780

       No, that's what's so strange…

    • #129781

       That is REALLY strange!

      All the preamp presets use a pedal to control level. By default though we patched the pedal to assign 1 set to high. This enables a full level setting which doesn't require any pedal to really operate these presets. The pedal is only usable if the user changes assign 1 from high to pedal 1 or 2, depending where the pedal is connected to.

      I'm not sure if there is any hardware issue in this unit.

      Let me check our engineering.


    • #129782

      Ok. I did have a strange problem when i first got the unit (bought it used). It wouldn't start up right, gave me an error message. The only workaround was to remove the battery and then power it up again.

      The strange thing is that after i moved my studio, it started working perfectly by itself. Maybe there's a loose wire somewhere or something, i couldn't find it though.

      I don't know if this has anything to do with my current problem, but it looks like my unit has a bit of a personality disorder Stick out tongue

    • #129783


      hard to say what's the problem, if any.

      You should replace the battery if that helps.

      Also I would try to reinitialize the unit with the 8 key and check if the default settings work fine.

      all the best


    • #129785

       What i really should do is send it over for repairs, but that's gonna cost me at least 700$ (from Denmark), so i'll have to wait a bit untill my financials are good.It functions quite well right now anyway, so it's mostly a security checkup

      I just set the mode to "Pedal 2" in the external menu, and now every preset works.

      I should try to connect a pedal sometime to see what happens, i just dont have a volume pedal at the moment.

      But thank you very very much again for your help, it is very appreciated Big SmileYes

    • #129786
      Eventide Staff

      Please don't even think about sending it back until Italo has clearly established that there is a hardware problem.

      We've discussed it with him, and while you clearly have an issue, are not yet sure that the hardware is responsible.

    • #129787

       I won't, at least not for now. And ifi decide to get it repaired, i'll definitely check everything with eventide first as it is very expensive to send it oversees.

      Thank you Smile

Viewing 14 reply threads
  • You must be logged in to reply to this topic.