H8000 and my system R suddenly unsynced

Home Forums Products Rackmount H8000 and my system R suddenly unsynced

  • This topic is empty.
Viewing 2 reply threads
  • Author
    Posts
    • #105403
      dinkita konda
      Member

      Hi again ,im running my H8000 via adat in and out to my 2 Rme souncards (fireface 400 and 800 respectively) somehow it all started fine
      Unfortunately today i realized that after some minutes of work my system gets out of sync ..(im running Logic 8 on a mac pro)
      do u think this is related to the h8000 clock ?
      if yes
      can u recomend the best way to sync the h 8000 with my cards so they dont go out of sync?

      so far I used the internal clock of the h 8000 at 4100 and my system is in the same clock

      help apreciated
      alejandra

    • #117051
      nickrose
      Moderator
      Eventide Staff

       Forgive me if you know the following …

      Setting parts of your system to what appears to be the same clock may not be enough.

      Two clocks called 44.1 will be just that – 2 clocks running at a similar but not identical speed – clicks galore !!. 

      You have decide on a master clock source and synchronize everything else to it.

      One approach would be to make the H8000 the master, and synchronize your RME boxes to it.

      You could use ADAT as the sync signal. Connect one of these from the H8000 to the RMEs, and set RME "Clock Mode" to "Autosync", and then set RME "Pref Sync Ref" to ADAT.

       Alternatively, select one of the RMEs as master, and slave the other one and the H8000 to it in a similar way.

    • #117132
      dinkita konda
      Member

      hi!
      thank you for helping me out system is working flawlessly now
      A

Viewing 2 reply threads
  • You must be logged in to reply to this topic.