H8000 Midi Issue

Home Forums Products Rackmount H8000 Midi Issue

Viewing 0 reply threads
  • Author
    • #173601


      my friend’s got an H8000 in his rack. We connected it to a MIDI foot controller with the aim of remotely loading the programs he likes, which he saves on the internal memory as User programs or on the Card.

      In the past, he used to connect the MIDI controller and that immediately worked with loading card programs.

      After long time, he connected the H8000 to a MIDI controller and now this is no longer working and we cannot find any way to make it work, although I have gone through the user manual multiple times.

      We noticed that, if we assign the Factory usergrp as the MIDI map, the controller will successfully load factory programs, but the factory programs assigned to their related program change cannot be changed.

      This is the procedure we followed:

      • copied a couple of programs to the Card
      • went into the MIDI setup page, set OMNI to On, set the first usergrp as the MIDI map (Group 11)
      • went into the usergrp page and assigned one program to the Program Change 0 and the other to Program Change 1

      When pressing the buttons on the MIDI controller, we noticed that if we press a button related to a an unassigned Program Change, we get the message saying that there are no programs assigned to that (and we take this as an indicator of the fact that MIDI is working and the controller is calling the right Program Change). But when we press the button related to an assigned Program Change, nothing happens. The program is not loaded and we get no messages on the H8000.

      With the above said, we really tried several things, changing options, replacing the MIDI controller, resetting to Factory Defaults the unit. Nothing seems to work. The MIDI controller of choice, is a very simple one, without programming functionalities.



Viewing 0 reply threads
  • You must be logged in to reply to this topic.