H8000FW – AES8 Problems

Home Forums Products Rackmount H8000FW – AES8 Problems

  • This topic is empty.
Viewing 4 reply threads
  • Author
    Posts
    • #111144
      eoireitum7
      Member

      Hi,

      I'm hoping someone might be able to help me. I have spent hours and hours on this but have made zero progress. 

      I am trying to access all 8 channels of AES (96kHz) via Logic Pro. Unfortunately, nothing seems to be working. I have tried the following,

      -Routing

      AES8 A-B

      -Clocking Parameters

      Source – Internal 96k, 11-17, etc. All list 11-17 sample rates as unlocked. EXT flashes.

      Internal and external clocks

      Converters as master,  Lynx AES16e as the master.

      When I open the I/O Plugin within Logic the only AES pair that works is 11/12 and that's only if I clock at 44.1 or 48 and designate my converters as the master clock (curiously, this reflected the samples rates as "ok" instead of "unclocked").

      Show More...

      Also, it says "error" in the "CS CRC" window within the Lynx adapter window regardless of what I have done. However, it does show the H8000FW as being clocked at the corresponding sample rates (41-96).

      I also tried a "Clear Setup" but it did nothing. Oh, and running the analog and AES 1/2 I/O work just fine (of course I changed routing for this).

      Hopefully I have given enough details. Any advice would be greatly appreciated.

      Thanks in advance,

      Michael

      Show Less...
    • #124903
      eoireitum7
      Member

      I forgot to add that I am running out of the Eventide via the DB25 output using a custom cable made by Redco (I even sent them the literature from the manual about the AES wiring specs). That cable then connects to my Lynx AES16e PCIe card which is inside of my Mac..

      My H8000FW is currently running 5.5.

      Thanks!

    • #124905
      nickrose
      Moderator
      Eventide Staff

      My first guess would be that your custom cable is wrong.

      It's possible but pretty unlikely that the AES out is faulty – I would look to the Lynx card and the Logic settings first.

    • #135741
      eoireitum7
      Member

      Thanks for the reply. 

      I've been really careful and thorough with my Logic and Lynx settings. I've run the Eventide via 1/2 and my Bricasti M7 with no issues whatsoever. 

      Is there a way to go about troubleshooting the cable and/or the AES output?

    • #135742
      nickrose
      Moderator
      Eventide Staff

      If you have the Eventide recommended cable, you could connect the output(s) to the input(s) and test it that way.

      I'm still pretty sure that the problem lies elsewhere.

Viewing 4 reply threads
  • You must be logged in to reply to this topic.