H8000fw upgrading firmware problems

Home Forums Products Rackmount H8000fw upgrading firmware problems

  • This topic is empty.
Viewing 10 reply threads
  • Author
    Posts
    • #112985
      killermec
      Participant

      Hi. Mike from sweden here.

      My h8000fw says 5.0 when starting up. Want to install latest fw, but dont know how! 

      Serial communication between computer and H8000 is working fine with “routing utility”, but eventide dice says “no devices found” and H8000 says “awaiting contact”

      Pc running xp. Only com1 with same settings as H8000. All other programs closed. Please help.

    • #141347
      nickrose
      Moderator
      Eventide Staff
      killermec wrote:

      My h8000fw says 5.0 when starting up. Want to install latest fw, but dont know how! 

      Go to the FAQ on the H8000FW product page.

      killermec wrote:

      Serial communication between computer and H8000 is working fine with "routing utility", but eventide dice says "no devices found" and H8000 says "awaiting contact"

      Show More...

      If it says "awaiting contact", that means it must be in UPDATE mode, which has no FireWire, hence the dice message..

       

       

      Show Less...
    • #141352
      killermec
      Participant

      What download for the h8000fw is the “update aplication” ?  

      Downloaded the files for updating by card, but my h8000 has no adapter for the slot, so upgrade via rs232 is what i have to do. 

       

    • #141355
      nickrose
      Moderator
      Eventide Staff

      Sorry – you cannot update an H8000FW by rs232 – you will have to get a card and adapter.

      These are usually available on Amazon or eBay, and other sources.

       

    • #141371
      killermec
      Participant

      Ok. Txnx.

      Next Q: 16 or 32-bit adapter for the PCMCA? 

      Your update-card..  what type of card? (so it will fit in the adaptor)

    • #141373
      nickrose
      Moderator
      Eventide Staff

      I'm not sure that there is a 16/32 bit distinction for the adaptor. You want something like:

       

      The card should be a Compact Flash card, ideally 2G or less.

      Further instructions are on the Eventide Website.

    • #141436
      killermec
      Participant

      Worked! Thnx for the help.

       

    • #142299
      jackson96
      Member
      Hello!

      recently the owner of 7600

      I have a adapter, and a compact flash cards. One card for 64 MB, 8 GB on the second. I want to perform the upgrade.

      Question: Do I need to format the card? And any format exFat, Fat, NTFS?

      and the second question 64 MB is sufficient for the job? And it will work 8GB or not? Or is it better to buy 2 GB, as you recommend?

      for example:

      Show Less...
      • #142301
        nickrose
        Moderator
        Eventide Staff
        jackson96 wrote:

        Question: Do I need to format the card? And any format exFat, Fat, NTFS?

        You should not need to format the card, but it depends on what state it is in. For 64M, FAT would be best.

        jackson96 wrote:

         64 MB is sufficient for the job? And it will work 8GB or not? Or is it better to buy 2 GB, as you recommend?

        Show More...

        64M will be fine. 8G, can't say. Consider that there may be reasons for our recommendations.

        Show Less...
    • #152592
      skrachdis
      Participant

      I’m also updating or trying to update my firmware. When I boot on, it says 5.6 but I’m assuming that 5.61 would say 5.61? I have my compact flash card and adaptor. I loaded it in and held down the key ‘2’. It now says OUPDATE Awaiting contact, but nothing seems to be happening after that.

      What am I missing?

    • #152603
      skrachdis
      Participant

      That helped a lot. Thanks. I probably should have asked before I spent what, 100 bucks on ancient cards and adaptors. Maybe Amazon won’t mind an opened return. Cheers mate.

    • #157386
      Trigonometrie
      Participant

      A bit of a resurrection of an old thread but nevertheless: Is there any significant change from a users standpoint from version 5.5. to 5.61? Since I am also having trouble to upgrade but am wondering if it really is worth the effort… Cheers!

    • #152596
      nickrose
      Moderator
      Eventide Staff
      skrachdis wrote:
      What am I missing?

      Don't think you're missing anything – it's just that the H8000 is not seeing the card.

      It could be an issue with the card, with the adaptor, or with the stuff on the card. First thing to try is to get a new card, 1G or less and do not format it.

      But, I wouldn't bother. We strongly advise people not to perform an upgrade unless they need to. Any upgrade has a small but real risk of problems.

      Many times a change in version number results from a change for manufacturing or test purposes, which will have no benefit to an end user. In your case, the change from 5.6 to 5.61 was to support a newer display – if your unit runs with 5.6 it has the older display and 5.61 will do nothing for you.

       

    • #157394
      nickrose
      Moderator
      Eventide Staff
      Trigonometrie wrote:

       Is there any significant change from a users standpoint from version 5.5. to 5.61?

      Not much. The major change was to support  different display hardware.

      Note that the H8000 family is now discontinued and will have limited support.

      For this reason, do not perform upgrades or other changes unless you really need to.

      Doesn't sound as though you do.

       

      Show More...
      Show Less...
Viewing 10 reply threads
  • You must be logged in to reply to this topic.