H9000 as a soundcard crashes

Home Forums Products Rackmount H9000 as a soundcard crashes

  • This topic is empty.
Viewing 6 reply threads
  • Author
    Posts
    • #115148
      enable
      Participant
      I’ve had this problem since the beginning but since I could always solve it with a restart of the h9000 I have not said anything yet.

      But now it’s annoying.

      The h9000 just does not work very often.

      The system (osx) recognizes him but there are no audio data in or out.

      I currently use it as the main sound card and can restart it in 50% of the cases.

       

      Show More...
      Just now something happened that I did not have until now.

      He worked except usb channel 7 + 8

       

      very strange. 

       

       

      Any ideas?

       

       

      Thansk and regards

      Brian 

      Show Less...
    • #150978
      Edgar9001
      Participant
      enable wrote:

      I’ve had this problem since the beginning but since I could always solve it with a restart of the h9000 I have not said anything yet.

      But now it’s annoying.

      The h9000 just does not work very often.

      The system (osx) recognizes him but there are no audio data in or out.

      Show More...
      I currently use it as the main sound card and can restart it in 50% of the cases.

       

      Just now something happened that I did not have until now.

      He worked except usb channel 7 + 8

       

      very strange. 

       

       

      Any ideas?

       

       

      Thansk and regards

      Brian 

       

      Hi,#

       

      …brought my H9K home to work there and funnily the USB capabilities are not working properly.

      Studio environnment: All USB in and outs behave as they should with a  Mac Pro 5.1, Ableton 10, Mac OS X High Sierra, aggretated device there with Motu 24 i/O…

      At home: new iMac from 2017, OX X Mojave, Ableton 10, aggregated device with NI Audio Kontrol 2, USB IN works but USB Out none are working, despite the meters in the H9K displaying USB Output signal(s).

      I can route into the H9K via USB but have to connect then to Analog Out to hear the effect…

      H9000 software updatet to latest version today via the internet.

       

      kinda puzzled,

       

      Edgar.

      Show Less...
    • #150982
      gkellum
      Member
      enable wrote:

      I've had this problem since the beginning but since I could always solve it with a restart of the h9000 I have not said anything yet.

      But now it's annoying.

      The h9000 just does not work very often.

      The system (osx) recognizes him but there are no audio data in or out.

      I currently use it as the main sound card and can restart it in 50% of the cases.

       

      Ok, the H9000's USB behavior can be a bit confusing. It confused me as well at first.  

       

      It's described in more detail on pg 61 of the H9000 manual: https://s3.amazonaws.com/com.eventide.downloads/Product+Manuals/H9000UserManual.pdf

       

      But in short if there is a sample rate mismatch between your computer and the H9000, the audio will be muted.  You'd think you could just correct the sample rate mismatch and that would fix the problem, but that isn't actually so.  You need to first set your H9000 to the desired sample rate.  If your computer is already set to that sample rate then you need to switch it to a different sample rate and then back to the correct sample rate.

      enable wrote:

      Just now something happened that I did not have until now.

      He worked except usb channel 7 + 8

      Any ideas?

       

      Well, there are a couple of possible explanations for this.  Let us check to see if your H9000 reported any crashes to us so we can rule that out.
      Show More...
      Show Less...
    • #151127
      DeWalta
      Participant

      I am curious to hear how these stores end, becasue i am interested in an H900R myself and would liek to use it as a USB soundcard with 16I/Os… soubds like its not running very stable as a Audio-Interface (beginning of 2019)…

      since there are only 8 analog audio I/Os but the USB carries 16 I/O accrdng to specs i was wondering how to connect the second 8x audio? Is that AES or ADAT accyring anotehr set of 8 x I/Os through USB into the DAW?

    • #151140
      DeWalta
      Participant

      i am aolso interested to hear how this storie ended, if and how it got fixed.

       

      I am considering an H9000 as a soundcard and effectbox, but its audio-interface capabilities have to be proven first at this price tag.

       

      looking forward to hearing feedback on the soundcard functionality.

       

    • #151144
      macgee
      Participant

      I got stuck with this yesterday too but go it resolved by switching sample rate in logic off and then back again then USB audio unmuted.

      It shows this alert on the main screen on H9K in red so if you don’t see that it could be something else

    • #151149
      DeWalta
      Participant

      so the soundcard functionality is working fine?

       

      Will you continue using the H9K as an audio interface or is it better integrating it into an existcing Audio IO environment?

       

      Cheers,

       

Viewing 6 reply threads
  • You must be logged in to reply to this topic.