H9000 + Emote + Ethernet Connection via cable direct to an iMac

Home Forums Products Rackmount H9000 + Emote + Ethernet Connection via cable direct to an iMac

  • This topic is empty.
Viewing 2 reply threads
  • Author
    Posts
    • #115346
      ssgrfk
      Member

      hello

      I have the H9000 + Emote + a new iMac. 

      Previously i was connecting to the H9000 via the wifi dongle, which worked but had some issues.

      i solved this via connecting the H9000 via an ethernet cable directly to the router in my studio, this fixed the aforementioned issues.

      we had to physically move the router out of the studio and now connecting the H9000 to it via an ethernet cable is not possible so my question is this.

      Can i connect the H9000 directly to the ethernet port on my iMac and somehow configure the Mac OS Network settings so that i can see the H9000 with emote and have the Mac remain on the wifi network?

       

      thank you 🙂

    • #152037
      jbamberg
      Moderator
      Eventide Staff
      ssgrfk wrote:

      Can i connect the H9000 directly to the ethernet port on my iMac and somehow configure the Mac OS Network settings so that i can see the H9000 with emote and have the Mac remain on the wifi network?

      For emote to be able to connect, there's not much to do.  Just change the network setting on the H9000 to wired ethernet and plug in the cable.  You might have to restart the H9000 to force it to reconfigure the IP address of the wired interface.  The IP address of the H9000 will show up as 169.254.x.y, which is a link-local address (so cannot reach the internet).

      If you want the H9000 to be able to access the software updates over the internet, you'll have to share the Mac's internet connection from the wifi to the wired interface (in System Preferences -> Sharing).  Again, you might have to restart the H9000 after you change the Mac's network settings.

      Let us know if you need any more help.

    • #152091
      ssgrfk
      Member

      Thank you

      Restarting the H9000 solved it. 

      excellent!

Viewing 2 reply threads
  • You must be logged in to reply to this topic.