H9000 Emote issues (VST)

Home Forums Products Rackmount H9000 Emote issues (VST)

  • This topic is empty.
Viewing 5 reply threads
  • Author
    • #115609

      I’m having issues with the latest version of Emote, I’ve also tried the 1.2 Beta release to no avail. 

      I currently have the H9000 being remote controled over wired network from Emote on my Mac. I have also tried going wireless. 

      The issue I am having is with Ableton Live. It will open the Emote plug-in no problem, and the Emote plugin will control the H9000, but Ableton will not control the plugin. 

      So, I can assigned DAW parameter ‘Effect 1, Parameter 1’ to an effect, and both Emote and H9000 then displays that above said parameter, but if I try to automate that from anywhere in Ableton it’s a no go. It sees it as an automatable parameter, but neither H9000 nor Emote respond to any control. 

      Another issue I am experiencing is Emote opening Effect Chain 2’s effects chain, when I am clicking on Effects Chain one. Could be linked to the above if Emote thinks the chains are different?… For the record I have tried all editable peramters for all effects chains, and not one of them respond. My other plugins work fine. 

      Anyone having similar issues?

      Anyone over at Eventide who can help me out?

      This is all a real shame. Like so many others, I love the sound and functionality of the H9000 and long for the day when it just works as previous eventide hardware always has for me (H3000, 7500, 8000). Instead, I dont think there is a session that goes by where it either stops passing sound, doesnt align with Emote, or simply crahses and needs to reboot. It’s been a year of ownership now, time to have these things ironed out I feel.

    • #153170
      Eventide Staff

      Hi KYXTA-

      Sorry to hear you're experiencing issues.  Just to be sure, are you mapping the parameters in Emote to the Function controls first?  The thing to note with automation on the H9000 is that it's all done through Functions – these are macro controls that you need to map parameters to in order to automate them.  It's done this way because the number of parameters can change based on which algorithm is loaded.

      If you right-click on a parameter in Emote and bring up the mapping panel, you can select Function 1-8 as the source and set the appropriate ranges.  The FX 1:1, 1:2, etc. automatable parameters that appear in the DAW are these Functions 1-8.

      As far as the other issues (sound dropping out, crashes) if you're experiencing these regularly I'd always encourage filing a ticket with support@eventide.com so that we can look into these and address them.

    • #153173

      Many thanks for the speedy reply.

      Yes, sorry, that is what I meant by Effect Parameter.. Yes, I am assigning FX asignments, and when I assign those to a parameter, they show up above the dial on both the Emote and the H9000 screen. They FX 1-1 etc parameters also come up in Ableton, and also on the PUSH 2 controller. It’s just changing them in the DAW or on PUSH does nothing to EMOTE. 

      I am presuming that I control the FX parameter in the DAW, which control EMOTE as a plug-in, which in turn communicates with the H9000 via ethernet (As it does when I use EMOTE)… No MIDI connections are required here as it’s not using the MIDI CC protocol – correct?

    • #153201
      Eventide Staff

      Hmm, I'm not sure what could be going on.  I've just confirmed that automation works on my machine using the latest 1.2 beta in Ableton Live 9.  You are correct that this shouldn't require any MIDI connection. 

      Does moving a Function knob in Emote manually with the mouse affect the parameters as expected?  Does automation move the Function knobs visually in Emote?  Perhaps you could post some screenshots of the Emote parameters and the Ableton automation to see if there may be anything misconfigured.

    • #153212

      I have success… But I don’t know why.

      I noticed in another thread somewhere, a user commenting that Emote would never log onto their H9000 as it was named. That is to say, mine is called KYXTA on the H9000 itself, and when I originally set up Emote, KYXTA was found and I connected to that. Then, a few months ago, my Emote failed to connect to KYXTA, and instead I had to ‘+’ a device and search via the IP Adress everytime, which would find my H9000, but only recognise it as said IP, and not by it’s name, KYXTA.

      Today I logged in to provide you with the information requested above, and low and behold Emote immidiately started to auto-connect to KYXTA the second I dropped it on a track in Ableton Live. Trouble is, I have no explanation as to why it wouldnt previously connect, and why it chose to this time. It hasnt done so for months?!

      Stands to reason that the actual name of the H9000 plays a large part in the communications, and I am guessing that Ableton and Push were seeing KYXTA’s perameters, whilst Emote was controlling ‘IP xx.xxx.xxx’ and so no communications were passed through.

      Just to confirm, I have updated nothing between yesterday and today. 

      I’ll be in the studio a lot these next few weeks and will be sure to feedback and hopefuylly let you know all is well. 

      In the meantime, big thanks to Eventide support who have gotten back to me daily on this. Hopefully this is the last of my makor niggles and I can move forward and use this incredible thing the way I have been hoping to this last year. Appreciate it.


    • #153257

      Reporting back for the sake of feedback here. It’s been 5 days of pretty hard use in the studio. Much use of “External Effect” plugins in Ableton Live, connecting with the H9000 via AES D-Sub for virtual plug-in use with zero latency, and a lot of automation across all FX chains.

      It’s been SOLID. Not one crash or blip in 5 days. The only thing I have changed is that I have left my studio on for the last 5 days as I’ve been working with a lot of old analog synths and drum machines which never osund the same after being power cycled, even if left to warm up. No software updates or reinstalls, it simply started working.

      I’m not one to complain. I’m having a blast. If the unit continues to work like this, and Eventide continue to drip feed updates and additional algorthyms, this will finally be the unit I hoped it would be. 

      I’ll leave this now, and olny feedback if issues start up again. 

Viewing 5 reply threads
  • You must be logged in to reply to this topic.