HELP WITH HISS NOISE !

Home Forums Products Rackmount HELP WITH HISS NOISE !

  • This topic is empty.
Viewing 3 reply threads
  • Author
    Posts
    • #111450
      themasterdragon
      Member

      Hello there ,

      i bought eclipse two months ago new and i connected it with my interface RME 400 by using 1/4 jacks on outputs to go to RME ( balanced ) and xlrs on inputs that comes from RME ( of course balanced ) .

      My problem is that im hearing a hiss noise . Not very loud but when i turn the volume on maximum i can hear it clearly , if i disable it ( im running it as an external effect on Ableton Live ( NO GUITAR OR BASS CONNECTED ONLY AS AUDIO EFFECT !! ) then the noise stops .

      I changed cables to see if … but nothing . My signal is +4 dbu on inputs – outputs ( balanced signal ) on RME no problems . The problem is the eclipse . I tried with unbalanced cables to see if the noise gets louder and the hiss got way bigger .  Is it natural ? Anyone has the same problem ?

      Whats going on ? I have some external hardware but with no noise . i know how to connect them right . Thats all , im waiting an answer . bye bye .

    • #125535
      nickrose
      Moderator
      Eventide Staff

      This may be stating the obvious, but it sounds as if you are not giving the Eclipse enough signal. Make sure that the yellow meter leds light often, and maybe the red one from time to time. See the UM for info on gain settings.

    • #125538
      themasterdragon
      Member

      hi again ,

      when im connecting it with spdif the meter level changes to maximum ( yellow to red ) , which means that im feeding the input well , but when im connected it by analog way the meter goes only to greens ( – 18 roughly ) , if i turn the input gain to maximum then it goes CLOSE to spdif levels .

      Any suggestions ? What am i doing wrong ? 

    • #136269
      nickrose
      Moderator
      Eventide Staff

      Nothing wrong really, you are just not giving it enough level.The Eclipse is designed to accept a nominal +4dBm line level, with 20dB of headroom above this for peaks. It sounds like you are giving it less – the meter readings you give suggest a peak of +4, rather than a nominal +4.

      Set the input gain higher, and then turn down the output gain by the same amount. All will be fine.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.