“Internal RAM is new – clear and format it?”?

Home Forums Products Rackmount “Internal RAM is new – clear and format it?”?

  • This topic is empty.
Viewing 2 reply threads
  • Author
    • #106359

      After upgrading to 4.0 BETA, I am getting the "Internal RAM is new – clear and format it?" message on powerup. I've been selecting 'no' since I don't know what the implications of clicking 'YES' are.

      I tried the 'fixing internal RAM' process and it didn't change/fix anything. Interestingly, when I did this I received a 'chacksum error' message – the first time I recall ever receiving the message. FYI I also did a 'return to factory defaults' – also no change (other than doing what it was supposed to do re resetting setup . . . ).

      My question: what will/should happen if I select "YES" and clear and format the internal RAM? In any event, what should I do to get rid of this message?


    • #118882
      Eventide Staff

      There does appear to be a bug here, which we will fix for the full release. Sorry.

      In the meantime, you can either ignore the annoying message,or say YES, in which case it will celar the internal memory, deleting any user presets or settings. You can save the presets to a card first.

    • #118883

      Nick – thanks for the prompt response. No need to apologize for the
      bug – it's a beta release! FYI – here's some other feedback that may
      be useful (I know these are already known issues, but in case you're
      keeping track):

      1. I had problems with the CF card (the 16 vs. 32 issue mentioned in
      the release notes), though it was fine once I reformatted it with
      Windows (I had reformatted it in the Eclipse and also tried on my
      MacBook, but then figured out that I needed to do it in Windows).

      2. Like others, I was having problems with it freezing during the
      install, but eventually tried updating to the 3.5x version (which
      worked fine) and then to 4.0, and it then worked fine. If this issue
      can't be fixed, consider mentioning it in the release notes (i.e., "if
      it hangs during install try first updating to 3.5x . . . ").

      Psyched about the new presets – will be giving them a try over the
      next few weeks.

      – cheers

Viewing 2 reply threads
  • You must be logged in to reply to this topic.