Major H7600 Problems

Home Forums Products Rackmount Major H7600 Problems

Viewing 7 reply threads
  • Author
    • #164120

      Hi, I was approved by Eventide to try to import the preset europa from the H8000 to the 7600 to see if it would work (why is  this very important preset not on the 7600 and only on the 8000?

      so i downloaded that preset and put it on the card.  this has destroyed my unit. “Unsuitable Modules code installed. Contact factory.”

      I tried factory reset hold 8 power, I tried reformatting the 32mb flash card then redownloading the 7600 files to extract them to it… (both as extracted contents only as those two files, as well as the way it normally extracts and makes a 600 folder with the files in it… both ways tried  hold 2 power on update… but nothing.. it just says Unsuitable Modules code installed. Contact factory regardless of what i do.  I am in need of some major help here with a tutrial on how to fix it if possible without having to send the unit back due do shipping being overpriced these days

    • #164121

      Hey zap

      what an horrible fear that is!

      Try this:
      -remove the card from the Eventide
      -power it on and press & hold the PROGRAM key *after* the relay clicks and hold it…
      this should take you to a screen saying ” Do you want to lose the current program and load MUTE?”
      <YES> <NO>
      obviously press YES
      The unit will unload any preset that was stuck in its currently processing memory and reboot.
      That *may* help!
      The important detail is that you don’t have “Europa” stored inside the machine RAM.

      When trying to load H8000 presets to the H7600 you *must* look at the I/O indication of that preset. That tells you how many inputs and outputs that preset needs to use. “Europa” is a 2/4 inputs/outputs I designed long ago on the mighty Orville and is also available on the H8000. It won’t run on a stereo machine like the H7600. That might be the problem.
      When you want to try things like that, it’s much better to work the preset on Vsig *before* attempting to send it to a stereo machine.
      You can always contact me here:

      Good Luck with the amazing H7600!

      • #168461

        Hi italoop, I was wondering now that this thing is fixed, is there any way you can please send me a 7600-compatible Europa preset for the limited outputs? I dont want to try Vsig myself because i know i will botch something?  I can even pay if needed. I will contact you at the link you shared.

    • #164166

      Hi Italoop, thanks very much for this info. Although it still hasnt worked yet I am trying to press and hold atfter the relay, before the relay… in between the two fast relay clicks actually even… all of it.

      Also is there any chance i can pay you to port that preset for the 7600?  Assuming this unit can be fixed which doesnt look like its . After it still says release key now it says unsuitable modules code installed. Contact factory

    • #164171


      that doesn’t look right. Don’t worry about the preset now. There’s way more to take care of….

      I have never seen such strange behaviour. Where did this H8000 preset came from? And which OS versions are on THAT machine and yours?

      Generally the “offended” unit would simply not load an incompatible preset. Remains a mystery to me.

      Are you able to reach the OS update screen ‘cuz it may be necessary to do that?


      • #164869

        hi, is there any way we can restart this process to fix this from the beginnning?


        And yes ive gotten to that screen but same errors after.  bery strange situation

    • #164904
      Eventide Staff

      It sounds like something on the card damaged the system code. First, throw it away. Do not use it again.

      Then, update the system, following the Web Site instructions. If you use the card method, use a new unformatted card of 2G or less.

      You should be able to update it, as this uses a different code from the damaged part.


      • #165092

        I finally found a flash card off some guy on Kijijij. but are you saying i cannot clear and re-format this? I thought support said to format it. Why can’t i re-format so i can start a card fresh?

        I don’t know what to do anymore.  I need to escalate. nothing works and i dont want to break something further

    • #165093

      and i thought i saw even in the update guide that i can re- format a card

    • #165106

      Nick meant a new card off the box. You don’t need to format it.

      It must be no larger than 2 GB. Sandisk are always good.

    • #168460

      Ok finally fixed.  I dont know why before it wasn’t updating to wipe the entire unit clean before. maybe i was using the wrong update file or maybe the serial version. But this matter is finally resolved.  Thanks for everyones help.


Viewing 7 reply threads
  • You must be logged in to reply to this topic.