OS Yosemite driver for H8000FW

Home Forums Products Rackmount OS Yosemite driver for H8000FW

  • This topic is empty.
Viewing 28 reply threads
  • Author
    Posts
    • #112020
      pisco
      Participant

      Hello,

      before I upgrade to Yosemite, does the driver currently avalable work with Mac OS Yosemite? If not, when will there be an updated version?

      regards

    • #126861
      nickrose
      Moderator
      Eventide Staff

      Absolutely no idea – we have not even seen a Yosemite yet.

      A message to everyone – please don't rush to upgrade to the latest and greatest – it's rather unwise and usually unnecessary. Any number of things may be incompatible with it, and it can take months for manufacturers to upgrade their drivers etc, (should they choose to so do).

    • #126862
      hip808
      Member

      I upgraded to Yosemite last night and it doesn't work. Eventide Control Panel cannot detect my H8000FW.

    • #126873
      Siem
      Member

      Nope it doesn't work here either. I forgot the driver was still old when I updated my computer. Sad

      I have a MacBook Pro (Retina, 15-inch, Mid 2014) with a Thunderbold to Firewire converter running Yosemite. I tried reinstalling the drivers.

      System report does find the H8000FW on the Firewire bus and Eventide Control Panel doesn't.

      It did work on 10.9 with the Firewire converter with the same setup.

    • #126880
      Siem
      Member

      nickrose:

      Absolutely no idea – we have not even seen a Yosemite yet.

      A message to everyone – please don't rush to upgrade to the latest and greatest – it's rather unwise and usually unnecessary. Any number of things may be incompatible with it, and it can take months for manufacturers to upgrade their drivers etc, (should they choose to so do).

      Any idea when you guys will have a look at it?

    • #126884
      q3tommy2
      Member

      i also upgraded without thinking about the eventidedrivers, do you think you will make an update soon? i have no mavericks backup for my computer, otherwise i would have to reinstall the whole system, would be great not to be forced to do that.

    • #126897
      nickrose
      Moderator
      Eventide Staff

      One person said his problems were with the Thunderbolt adaptor – is everyone else using the same ?

      Please see the comments above about the wisdom of early adoption. We see a new OS at the same time you do, so it may take time to fix any problems. For this reason, it is best to wait a few months before installing a new OS – apart from curiosity, there is rarely a compelling need.

    • #137525
      nickrose
      Moderator
      Eventide Staff

      OK – making progress. We hope to release new drivers next week, following testing.

    • #137586
      yoghi
      Participant

      Any news? i've to decide if wait for the updated drivers or plan a roll-back from Yosemite (ugly..) for my macbook pro system

      Thanks!

      Andrea

    • #137589
      nickrose
      Moderator
      Eventide Staff

      The new drivers are good – they'll be posted later this week.

    • #137598
      Samivalavaara
      Participant

      Awesome! are you going to send an email out when they are ready? or should i could back to the sight every so often and check? Also, where can  i find the update once its ready?

    • #137600
      nickrose
      Moderator
      Eventide Staff

      Sorry – it got lost in our massive bureaucracy. I've been promised it will be on the Web Site tomorrow, so wait a day, then have a look.

    • #137607
      Samivalavaara
      Participant

      I'm having trouble finding where to go to download the update if it is up yet. 

    • #137608
      nickrose
      Moderator
      Eventide Staff

      Support -> H8000 Series -> Latest Production Software.

      It's there. H8000 Series V5.6.1 Driver

    • #137742
      theater.howarth
      Member

      hi nick rose – 

      am unable to download latest h8000fw driver for yosemite — no link for download, only for login ?? once logged in, there's still no link ? i tried 3 browsers. 

      thanks sorry might have written you twice. 

    • #137756
      nickrose
      Moderator
      Eventide Staff

      Sorry you are having trouble – it is there as H8000 Series V5.6.1 Driver for Windows or  (Mac) on the H8000 support page.

      Can you be more specific – what problem are you having ?



    • #137758
      theater.howarth
      Member

      still no luck, here is what i am doing — yosemite, open a browser (chrome, safari, firefox) & load http://www.eventide.com … select audio & broadcast, then products, then H8000FW .. on the h8000fw page, then select the page "h8000fw support" in the top right navigation.

      the h8000fw support page loads and shows all the drivers, documentation, etc. the ONLY links that i can click are the three PDFs at the top, the umpty-odd "login" or registration links, and the routing utilities & assorted PDFs at the bottom. i need the v5.6.1 for mac so .. 

      so i click the "login" link, i get a login dialog, which i complete and hit enter .. this takes me back to the main page of eventide.com .. i retrace my steps to the support page, it is still exactly as described above, same as before. no links to the drivers, just to login & pdfs.

      the only difference is that the top right corner of the page now says that i am logged in .. and obviously i can post to the forum. i just re-did all of these steps after clearing the caches in safari — no luck. is there something really obvious that i have missed ??? is it possible the login script is funky and not recognizing me ? 

      thanks very much, looking forward — 

    • #137759
      theater.howarth
      Member

      also — here in windows 8.1 now, same mac with bootcamp, also with firefox — login works to post on forums but NO LUCK downloading anything from that page !! exactly the same symptoms.

    • #137762
      nickrose
      Moderator
      Eventide Staff

      Under "Latest Production Software" you should see H8000 Series V5.6.1 Driver for Mac

      Do you not see this ? You should probably be able to launch it from this message (I can on Win7).


    • #137771
      theater.howarth
      Member

      yes I -see- the series v5.6.1 driver as TEXT .. it is never a link, even if I login and return to the support page. I just changed my password to see if that might make a difference .. I just tried internet explorer .. I just tried iOS .. also the included link (above) loads up a 404 ..

    • #137795
      nickrose
      Moderator
      Eventide Staff

      Sorry – this looks like some kind of ISP or computer problem at your end. As far as I know, no one else has reported this problem.

      I would suggest that you try an entirely different computer on an entirely different ISP. It does appear that you have tried different computers without luck.

      If all fails, email support@eventide.com, marked for my attention, and I'll send you the file.

    • #137830
      theater.howarth
      Member

      hi nick – thanks very much for your attention with this issue. oddly enough at about the same time you posted that yesterday, i was trying your suggestion of a completely different ISP / computer — have been traveling the last few days, have been able to try this TWICE now, am writing from the 3rd ISP / computer ..

      if anyone ever explains this for me, i'd be grateful. thanks – will email support addy attn: nick rose.

    • #138004
      Drewbk001
      Member

      This is happening to me as well, using Yosemite

    • #138029
      theater.howarth
      Member

      unfortunately i'm still having problems with the eventide.com support page — as described above in several forum posts, the download problem is persistent .. thanks to nick rose for emailing me the yosemite driver a few weeks ago! that was great …. now i'm back:

      this time i require the snow leopard compatible version (i need to switch to my older laptop for music production) …….. the support page does not allow me to download the drivers even when logged in.

      nick rose, can i email you (again) to ask for the 5.6 driver? is there any hope of fixing the webpage? thanks.

      by the way, the yosemite driver works perfectly for me — the routing utility is amazingly helpful.

    • #138030
      tstern
      Moderator
      Eventide Staff

      Hi Folks,

      I was able to reproduce this issue internally to Eventide; it appears to be an issue with the way Safari (and/or Apple's login system, and/or WebKit, I'm not sure at the moment) handles log-ins to our website.

      There is a workaround that I was able to use to allow correct access to the page:

      -Log out of the Eventide website

      -Go to https://www.eventide.com/AudioDivision/Support/Harmonizers%20and%20Rack%20Products/H8000%20Series.aspx

      -Log in to the Eventide website using the login bar at the top of the page (NOT the login link next to each inactive link)

      -Re-enter the same URL in the navigation bar on Safari to force a full reload of the page.

      On the reloaded page, the links should be available.

      Please let me know how this works out.  We will be working on fixing the underlying problem, but in the meantime this should allow access to the page.

    • #138033
      nickrose
      Moderator
      Eventide Staff

      We also believe that this problem only occurs with Safari, so it would be worth trying Chrome or Firefox.

      We are not likely to be able to fix either Safari or our Web Site quickly, so would suggest that anyone having this problem try one of the other browsers, or Tim's suggested workaround above.

    • #138038
      theater.howarth
      Member

      hi nick & tim — thanks for the suggested workaround, unfortunately i was not able to get it to work.

      i've just now tried this with chrome, firefox, and safari running on 10.10.1 … no luck … in the past i've tried firefox & internet explorer on windows 8 (from a boot-camped macbook) & safari and firefox on both mac os x 10.6.8 & 10.7.5 … also from iOS (knowing that i couldn't download but at least to see if the links would activate).

    • #138224
      theater.howarth
      Member

      any progress with this issue ?? .. i'd really like to get the 5.6 mac driver, can i email for the file? thanks. 

    • #138228
      jhyman
      Keymaster
      Eventide Staff

      Hi Daniel,

      It appears that your problem may be related to you having multiple accounts on our website. I just checked and there is no H8000 registered to this account, so you would not have access to the driver and software links. However, you do have a second account that has an H8000A registered to it. So you will need to log in to this second account to access those links. If you still encounter problems, email me at support@eventide.com and I can help you out.

      Jerome

Viewing 28 reply threads
  • You must be logged in to reply to this topic.