Routing V2.8 now available for both H8000 AND Mac

Home Forums Products Rackmount Routing V2.8 now available for both H8000 AND Mac

  • This topic is empty.
Viewing 19 reply threads
  • Author
    Posts
    • #107219
      nickrose
      Moderator
      Eventide Staff

      Eventide is pleased to announce the release of V2.8 of the H8000 familiy routing utility for both Windows and Macintosh platforms. Please give it a try and let us know how you get on.

      Note that the Mac version only supports MIDI, not serial, but is otherwise complete. Since this is its first outing on Macs, there may be issues. It has not been tested on V10.4 OS.

    • #120671
      t_tangent
      Member

      Hi Nick,

      Thanks for the new updates but I just tried the new Eventide Routing version 2.8 for Windows and it will not start. An error message window pops up stating the following text;

      "This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem."

      I tried reinstalling again but still no joy. Also I have checked the MIDI and Serial Settings on both the PC and the H8000FW and I am still able to use the older app Routing_2_7_0_3

      I am using Windows XP.

      Please can you have a look at that when you have a moment and see what might be the problem. Thanks.

    • #120672
      MFPhouse
      Participant

      Didn´t work here under

      OSX 10.4.9 ( with MBP 2,16 ) Eventide OS.5.3

      He open the Dialog-Box ask for the port ( in my case Port1 – it´s right because RME800 is set in thsi way in the Midi/Utility )

      and that it . Nothing happends or transmitted.

    • #120673
      nickrose
      Moderator
      Eventide Staff

      t_tangent:

      "This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem."

      I'll look at it – probably a dll issue.

    • #120674
      nickrose
      Moderator
      Eventide Staff

      MFPhouse:

      Didn´t work here under

      OSX 10.4.9

      We don't support OSX 10.4 or test software under it – it really is too old and there is a limit to the number of OS's we can support. Sorry.

      If it works, great, otherwise maybe time to upgrade.

    • #131842
      t_tangent
      Member

      Thanks. Yes it may well just bne a dll issue, so probably not too difficult to fix.

      While I am writing……E-Control please…..pretty please, with sugar on top 🙂

      Sorry…just had to say it. And thanks for listening 🙂

    • #131844
      nickrose
      Moderator
      Eventide Staff

      t_tangent:

      Yes it may well just be a dll issue, so probably not too difficult to fix.

      It works on my test unit, so I'll have to try some others to see if I can duplicate your problem. As I remember, the error message you quote is a missing dll whinge. Why can't they just tell you ..

    • #131845
      nickrose
      Moderator
      Eventide Staff

      On looking at it, the missing file is probably mfc90.dll. If you can get this, well and good, otherwise send your email address to support@eventide.com, marked for my attention and I'll send it to you.

    • #131849
      t_tangent
      Member

      I tried a couple of different versions of mfc90.dll, but still the same error.

      I'll drop you an email to see if the dll you have works unless you have had any joy duplicating the error.

      Thanks

    • #131850
      nickrose
      Moderator
      Eventide Staff

      Shame – I thought that was it.

      Next thing to do, if you have the time and interest, is to download a program called depends (http://www.dependencywalker.com/) – if you open routing.exe in this, it should show you what dll(s) are missing.

      On the other hand, you might want to wait for us to fix it …

    • #131852
      unguitar
      Participant

      Sorry guys, are you sure the folder to download routing v 2.8 has been uploaded correctly  ?

      No way to open/install/decompress whatever here ( tested on three Win xp sp3 pcs).

      thanks,

      Luca

    • #131856
      nickrose
      Moderator
      Eventide Staff

      Hi Luca – works fine for me. It downloads as a zip file containing an exe. The exe is the installer, so you should just run it.

      One of our users has reported issues when trying to run it, which we are looking into. But, the ninstallation worked fine.

    • #131860
      ThreeFingersOfLove
      Participant

      The new Routing App 2.8. does not work properly. Under Windows XP, when I select a preset from the drop down menu the changes are reflected in the H-8000FW very slowly. It takes ages to send the new routing and the screen redraw is very slow. In the H-8000FW routing page, the new routing name is NOT updated to the new value: i.e. I have "Analog Dual Stereo" in the H-8000FW, I select a different routing from the App, it changes the routing but not the name.

      Same things happen when I select the routing from the H-8000FW: the routing changes very fast but the Routing app is updated VERY slowly to show the new routing. After that the application hangs.

      Enabling/disabling the off-line demo mode makes the application hang.

      I am using it with a serial configuration, COM1, Baud Rate = 115200, data bits = 8, stop bits = 1, parity = none. The same settings are used for VSig and it works fine.

      Is it possible to make a new routing within the App and then store it in the H-8000FW? It's extremely slow otherwise, it's almost useless.

      Regards,

      P.S. Maybe Eventide needs to seriously consider a USB connection for the next harmonizer. Just saying.
      Show More...

      Yannis

      Show Less...
    • #131861
      nickrose
      Moderator
      Eventide Staff

      ThreeFingersOfLove:

      It takes ages to send the new routing and the screen redraw is very slow.

      Obviously, it should not. Other users say it is much faster. I'll look into it.

      ThreeFingersOfLove:

      In the H-8000FW routing page, the new routing name is NOT updated to the new value

      This is true – there is no way to change this over MIDI.

      ThreeFingersOfLove:

      Is it possible to make a new routing within the App and then store it in the H-8000FW? It's extremely slow otherwise, it's almost useless

      As you make changes in the app these should also happen in the H8000, so there is no need to separately store them.

      ThreeFingersOfLove:

      Maybe Eventide needs to seriously consider a USB connection for the next harmonizer

      Show More...

      Probably so.

      Show Less...
    • #131864
      unguitar
      Participant

      Sorry to insist: I admit I can only test this on 3 different win xp sp3 machines, so it may be a too low representation of a possible prioblem.

      I downloaded the routing zip folder

      unzipped

      the file was missing the last "e" of the "exe" suffix

      Added the "e"

      launched the exe file for the execution

      program seems to load well ( all procedure went fine and loaded both manual and notes and icon on the desktop)

      when trying to launch 2.8 I get the error mask you can view at this link:

      http://img52.imageshack.us/img52/2231/loading28.png

      Show More...

      Please let me know if the evident something wrong is in the file or in my head.

      Thank you !

      Luca

      Show Less...
    • #131865
      nickrose
      Moderator
      Eventide Staff

      Hi Luca – you had previously said that your problem was decompression, rather than running the program.

      This is a fault which we resolved yesterday, with help from another user. It results from a DLL file that is missing from some systems.

      The fix will be on the Web Site shortly, once it has gone through our approval system. Or, you can download the missing file from http://www.softwarepatch.com/windows/visual-c-2008runtime-dl.htm

      Apologies – hope it works for you after this.

    • #131893
      nickrose
      Moderator
      Eventide Staff

      We have updated the Windows Routing program on the H8000 Support page to V2.81, which we hope will fix your problems – please let us know.

    • #131904
      unguitar
      Participant

      Hi Nick,

      yes, I am finally in.

      However I had to install the visual c runtime in your previous post even when using the latest 2.81.

      May I ask a few infos about Routing concept and application here or do you suggest to open a specific thread ?

      thanks,

      luca

    • #131906
      nickrose
      Moderator
      Eventide Staff

      A separate thread would be better – I'd prefer to keep this one for general queries.

    • #133330
      dgunnell
      Member

      Routing Utility Version 2.81 does not solve the problem on Windows XP–you still have to go to the 'softwarepatch' website after installation and install the C++ 2008 Runtime files to make it work…

Viewing 19 reply threads
  • You must be logged in to reply to this topic.