specific list of working CF cards for H7600?

Home Forums Products Rackmount specific list of working CF cards for H7600?

  • This topic is empty.
Viewing 3 reply threads
  • Author
    • #107243

      i just bought a PCMCIA adapter (Transcend) and a 64MB (transcend) CF card, however, the H7600 won't recognize it, says it's unwriteable.

      i have 2 other CF cards lying around the house.. a 1GB lexar and a 2GN kingston, neither of those are even recognized enough by the 7600 to say they're unwritable.

      i've searched the forum but found no definitive list on exact brands and size of working cards for the H7600.

      can people chime up with cards they use that actually work? thanks.

    • #120717

      I am using a Sandisk 32MB Compact Flash card with a Sandisk Compact Flash PC Card Adapter for my H8000 and it works fine. If you can exchange the one you just bought with the Sandisk it might be worth a try. If that doesnt work it could be that your connector isnt working properly, but first it might be worth getting a compressed air spray and giving the slot on your H7600 a blast just in case it is just some dust that has got in the way. Hope that helps, Good luck

    • #120718
      Eventide Staff

      Eventide recommends Sandisk – they essentially invented the CF card and seem to produce good products.

      You  could try reformatting your other cards on a PC and trying them again – they may be written with something incompatible.

    • #120719

      looks like i got it to work. i put the 1GB card in the 7600 and used the formatting option in the SETUP pages to format the card, then went ahead and copied the OS update to the card and the unit is now updating.

      before i was attempting to format the card in the mac with an MS-DOS format.

      OUPDATE seems to be working now (it's 22% done).. so i think the card is OK.

      however, the 64mb card still would not format in the machine.. but, at least this one does.

      problem solved.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.