SplitEQ plugin not seen by DAW

Home Forums Products Plug-Ins SplitEQ plugin not seen by DAW

  • This topic has 1 reply, 2 voices, and was last updated 11 months ago by tbskoglund
    Eventide Staff
    .
Viewing 1 reply thread
  • Author
    Posts
    • #161413
      Matteo Mori
      Participant

      Hi, I am not able to run the SplitEQ demo on Windows 10 / Cakewalk. I activated the license on iLok, but the DAW doesn’t see the plugin. I have added all folders I could think of and scanned again several times – SplitEQ doesn’t show up.

      I’d really love to try the plugin before the holiday sale ends on January 3rd, and any help would be greatly appreciated. Thanks!

    • #161422
      tbskoglund
      Moderator
      Eventide Staff

      Hello,

      Sorry to hear that you haven’t been able to get the plug-in working. Please follow the below steps and let me know what happens.

      Plug-in isn’t working in a DAW on Windows:

      1. Confirm that you have the latest version of the plug-in installed: https://www.eventideaudio.com/products/plugins
      2. Confirm that you have the latest version of iLok License Manager installed (www.ilok.com).

      3. Make sure the plug-in license is activated to your machine or iLok dongle in the iLok License Manager.

      4. If you are using VST2, Eventide Plug-ins are installed to the following locations by default. Please make sure that your DAW is set to look at the applicable custom folder:

      -VST32: c:\Program Files (x86)\Common Files\Steinberg\VST2\Eventide\

      -VST64: c:\Program Files\Common Files\Steinberg\VST2\Eventide\

      5. If steps 1-4 don’t solve your issue, close your DAW and run the plug-in Uninstaller. The uninstaller is located at Start Menu->Control Panel->Programs and Features->Uninstall a Program

      6. Open your DAW and rescan you plug-ins, and then shut your DAW again.

      7. Deactivate and reactivate the plug-in license in iLok License Manager.

      8. Reinstall your plug-in. If you are installing VST2 to a custom folder, make absolutely sure you are installing the correct 32 or 64-bit version to that folder.

      9. Reopen your DAW and rescan your plug-ins.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.