Stereo Room VST do not show in Studio One

Home Forums Products Plug-Ins Stereo Room VST do not show in Studio One

  • This topic is empty.
Viewing 7 reply threads
  • Author
    Posts
    • #113706
      kikie.rizky
      Member

      Hi all,

      I installed 2016 Stereo Room VST 64 bit. i has been activated in iLok, however it does not appear when I start my Studio One. What might be the issue?

      – Windows 10 64bit

      – Studio One Pro 3.2.0 64 bit

      – 2016 Stereo Room.dll is in my VST folder

      – I have reindexed presets and updated plug-ins

      – in Options/Locations/VST PlugIns i ticked “Scan at startup” and click Reset Blacklist

      – iLok license manager is installed, 2016 Stereo Room is activated

       

      Show More...

      Any help is approciated. Thank you..

      Show Less...
    • #144399
      fetusink
      Member

      I’m going to just say that I’m also having the same issue. I just got the plugin through Focusrite, installed the x64 VST, activated it in my iLok, and it’s not showing up in my VST list anywhere, although it’s certainly in the folder with my other VSTs. 

      Looking forward to an answer because I’d love to try this out

    • #144402
      tlongabaugh
      Moderator
      Eventide Staff

      Hi-

      Can you make sure that you have to most recent version of iLok License Manager? http://ilok.com 

      Additionally, are you absolutely certain that you installed the 64-bit version of 2016 Stereo Room? The installer places both a 32-bit and 64-bit version of the VST to different folders. If you installed to a custom VST folder from the installer, or by dragging to a custom folder, you need to be sure that it is the 64-bit version.

      If you are sure of those two things, try the following:

      1. Cose your DAW and delete the following files:

      -AAX32: c:Program Files (x86)Common FilesAvidAudioPlug-InsEventide<plugin name>.aaxplugin

      -AAX64: c:Program FilesCommon FilesAvidAudioPlug-InsEventide<plugin name>.aaxplugin

      -VST32: c:Program Files (x86)Common FilesSteinbergVST2Eventide<plugin name>.dll

      -VST64: c:Program FilesCommon FilesSteinbergVST2Eventide<plugin name>.dll

      -Presets: c:Users<user name>My DocumentsEventide<plugin name>Presets

      -Any of the files listed above that you installed to a custom location.

      2. Open your DAW and rescan you plug-ins, and then shut your DAW again.

      3. Reinstall your plug-in, making sure you are using the latest version: https://www.eventideaudio.com/products/plugins

        If you are installing to a custom folder, make absolutely sure you are installing the correct 32 or 64-bit version.

      4. Reopen your DAW.

       

      Let me know if that doesn't work.

       

      Best,

      Tom

      Show More...
      Show Less...
      • #144411
        kikie.rizky
        Member

        Thank you Tom. It works now…

        Step number 2 is a new thing for me 🙂

        Great !

         

        TLongabaugh wrote:

        Hi-

        Can you make sure that you have to most recent version of iLok License Manager? http://ilok.com&nbsp;

        Additionally, are you absolutely certain that you installed the 64-bit version of 2016 Stereo Room? The installer places both a 32-bit and 64-bit version of the VST to different folders. If you installed to a custom VST folder from the installer, or by dragging to a custom folder, you need to be sure that it is the 64-bit version.

        Show More...

        If you are sure of those two things, try the following:

        1. Cose your DAW and delete the following files:

        -AAX32: c:Program Files (x86)Common FilesAvidAudioPlug-InsEventide<plugin name>.aaxplugin

        -AAX64: c:Program FilesCommon FilesAvidAudioPlug-InsEventide<plugin name>.aaxplugin

        -VST32: c:Program Files (x86)Common FilesSteinbergVST2Eventide<plugin name>.dll

        -VST64: c:Program FilesCommon FilesSteinbergVST2Eventide<plugin name>.dll

        -Presets: c:Users<user name>My DocumentsEventide<plugin name>Presets

        -Any of the files listed above that you installed to a custom location.

        2. Open your DAW and rescan you plug-ins, and then shut your DAW again.

        3. Reinstall your plug-in, making sure you are using the latest version: https://www.eventideaudio.com/products/plugins

          If you are installing to a custom folder, make absolutely sure you are installing the correct 32 or 64-bit version.

        4. Reopen your DAW.

         

        Let me know if that doesn’t work.

         

        Best,

        Tom

        Show Less...
    • #144436
      tlongabaugh
      Moderator
      Eventide Staff

      Glad to hear you got it working!

    • #147395
      jonathonr
      Member

      i am having the same problem and i tried all the suggested steps and it still isn’t showing either stereo room or the other plugin that was offered bundled with studio one.

       

      the first time after i installed the plugins i did not have iLok running and when i opened studio one it told me it wasnt running (error message) while loading.

       

      so i closed studio one, got ilok running with activated plugins, and restarted studio one. no go.

       

      then i came here, did the recommended steps and still not working.

       

      any tips? i saw an article about ‘reseting plugin blacklist’ for studio one, but it appears it references an older version and did not apply to studio one 3.

      Show More...
      Show Less...
      • #147399
        tlongabaugh
        Moderator
        Eventide Staff
        jonathonr wrote:

        i am having the same problem and i tried all the suggested steps and it still isn't showing either stereo room or the other plugin that was offered bundled with studio one.

         

        the first time after i installed the plugins i did not have iLok running and when i opened studio one it told me it wasnt running (error message) while loading.

         

        so i closed studio one, got ilok running with activated plugins, and restarted studio one. no go.

         

        then i came here, did the recommended steps and still not working.

        Show More...

         

        any tips? i saw an article about 'reseting plugin blacklist' for studio one, but it appears it references an older version and did not apply to studio one 3.

        Hey-

        I'm guessing you are running Studio One Artist, is that correct?

        -Tom

        Show Less...
    • #147400
      jonathonr
      Member

      that’s correct. just got it bundled with the usb 96 interface and installed and did the updates for it, but i did not purchase the addon for vst. although i was under the impression that even without that addon i could use these few “bundled” plug ins. however, it seems that without that add on i am unable to reset my blacklist and maybe that’s why the plugins aren’t loading properly. since the first time i launched it again after installing them i did not have iLok running and it gave me that error.

    • #147401
      tlongabaugh
      Moderator
      Eventide Staff

      You should be able to use them with Studio One Artist, since they are bundled. Try the following in Studio One:

      1. Go to Help>Open Settings folder.

      2. Copy the contents of the folder over to a folder on your desktop.

      3. Close Studio One and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

      4. Open Studio One and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

      5. Test to see if the problem is resolved. If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.

       

      *If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

       

      Let me know if that does the trick.

      Show More...
      Show Less...
      • #147402
        jonathonr
        Member
        TLongabaugh wrote:

        You should be able to use them with Studio One Artist, since they are bundled. Try the following in Studio One:

        1. Go to Help>Open Settings folder.

        2. Copy the contents of the folder over to a folder on your desktop.

        3. Close Studio One and delete the contents of the settings folder with the exception of the user.license file as well as the “Extensions” folder.

        4. Open Studio One and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

        Show More...
        5. Test to see if the problem is resolved. If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.

         

        *If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

         

        Let me know if that does the trick.

         

        thanks for the suggestion. i will try this and report back!

        Show Less...
      • #147404
        jonathonr
        Member
        TLongabaugh wrote:

        You should be able to use them with Studio One Artist, since they are bundled. Try the following in Studio One:

        1. Go to Help>Open Settings folder.

        2. Copy the contents of the folder over to a folder on your desktop.

        3. Close Studio One and delete the contents of the settings folder with the exception of the user.license file as well as the “Extensions” folder.

        4. Open Studio One and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

        Show More...
        5. Test to see if the problem is resolved. If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.

         

        *If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

         

        Let me know if that does the trick.

        Worked! Thanks so much! Wonderful support here, i didn’t even expect a reply on such an old thread, but this came up on google when searching, hopefully it helps out others who may screw up like i did intially.

        Show Less...
    • #150296
      12325073
      Member

      I did all this. There is nothing. I am at odds as to why so many developers must make things so complicated to register and then it doesn’t even work. I am sure glad i just got the 30 day demo. This is the same nonsense i suffered through when i got the free plug ins with my Studio 192 mobile from Eventide. Hours of messing around when i could be making music. I was so excited to get this. I will probably never get it now. I am disgusted. I know we have to wear a lot of hats as musicians, but being a computer programer shouldnt be one of them . Im sad.

Viewing 7 reply threads
  • You must be logged in to reply to this topic.