Strange behaviours

Home Forums Products Rackmount Strange behaviours

  • This topic is empty.
Viewing 9 reply threads
  • Author
    • #106340

      My Eclipse, both in the v 3.5 and in the v 4.0 produces some continuous  "crack" sounds with multishift algos, even whit no signal in the input.

      It also has the second line of the display "messed" sometimes, when I re-power the unit frequentely. Then it stabilyze, usually lowering the display's luminosity, but if I re-install the firmware or do some important operations, the problem comes back.

      Finally, if I put a formatted card (FAT or FAT32) it displays "Updating sistem file" and remains crashed.

      Nothing else than one or more hardware problems? The hardware is version A.

    • #118851
      Eventide Staff

      Sounds like you should contact

      Some things you can do to help – give complete information !! Please !!

      "Cracks" What presets ? Numbers please. Are you using digital input ?

      Display  Is it the same on V4.0 ? Describe the "mess" you see.

      Card  Is it the same on V4.0 ? How did you format the card ? Have you tried a card from a different manufacturer ? Is the card empty ?

    • #118873

      Ok, now that I got the time I can give you the complete list where I heard the "cracks":

      158 AutoCorrect

      159 DualWammy

      162 St Shifter

      163 DiatonicShift2 (only minor pops, here)

      164 Multishift2 

      165 DualDiatonic

      166 DualMultishift

      167 DiatonicShift4 (minor pops)

      168 MultiShift4

      184 Mshift+Reverb8

      185 Dshift+Reverb

      186 Stshift+Reverb

      232 Bob's Delay (plus cracks, also continuos Hummmmm, here!)

      245 ShiftedVerb1

      246 ShiftedVerb2

      247 ShiftedClusters

      279 Diat+3rd+5th

      280 Diat+5th+7th

      281 Diat+4th+6th

      282 Diat+5th+Oct

      283 Diat-4th+5th

      284 Diat- Oct+5th

      285 Diat-Oct+Oct

      286 Diat+5th+10th

      296 Micropitchschift

      300 Thick -500's

      301 Thick 1200's

      302 Thick -1200's

      308 Sleeplechese2

      339 Rainbow Drops

      344 SpacedSpaces

      449 Flangedown

      355 BrillianceLoop

      359 Quintillizer

      363 OctaFuzz

      389 Ring-A-Verb

      395 Artifacts

      404 DrnkMusik

      406 EvilHiLowShift

      447 EtherHarp

      449 GentleGiant

      465 Eclipse Rocks

      477 Watery Chorus

      479 Magic Air

      480 Voice Douber

      488 E.Z. Chorus

      491 Mondo Chorus

      493 Ballerina

      804 Bulge Tales

      805 FlangDlyThick

      807 Verb Swims!

      811 GTR Rig #1

      834 Pitched Dlys

      840 Finally_the5th

      901 TF 1:2 Multitap (strange sandy roumors)

      910 TF 6:1 FiltPongs (strange creepy hiss)

      In a few words, seems that the whole Pitchshift stuff is KO.

      The tests were made both with the whole rig connected (guitar, valve preamp, line mixer, Eclipse, power amp and speaker) and with only Eclipse with no imput, going direcly into the power amp and the speker. I use only analog stereo inputs and outputs, no digital.

      Display problem is the same in the v4.0. Often, after a few repower, the bottom line (the area where direc key compare) doesn't display leters correctly, but some leds that shoul be on are off and some one should be off is on, in a casual order and with incostant grade of number and "entropy". It doesn't happen always, only sometimes, expecially after editing operations.

      Card I tried an old 32 MB Hamlet and a new 2 GB SanDisk Ultra II (15 MB/s). Both were formatted FAT using a Digitech JamMan as card reader and deleting the directory he creates for itself. Both were used succesfully to upgrade the firmware.

      Plus, I don't know if it's a v4 bug, but loading

      437 GravelyThroat439;  438 Logan's Box; 439 Soudwave; 440 Vocoder13  the system crashes, keeping blinking the bypass, parameter, Khz and bypass ledd consequentially.

    • #130023
      Sasa Jungic

      I don't hear "cracks", however I can hear some abrupt ghosting when I change preset that contains "plex4dly" to preset that contains "vintage delay" algorithm or vice-versa.

      It is known issue for me and it is that way since I bought the unit and I hope will be sometimes resolved. The unit is updated with v4beta and it is correctly connected.

      I'll upload the two offending presets during the weekend so maybe someone at eventide could look at this. Thanks!


    • #130025

      Hi Sasa

      I suspect you get those sounds "surviving" on presets switching if you still have audio in the delay or reverb memory. If a preset with delay/verb is used and is changed while some audio is still in its memory buffer is what I can think as the cause of this.

      Can you please do some extra testing?



    • #130026

      I hear pure hell, now I'm dealing with Support. I'm out of ideas… Sad

    • #130028

      I gave  – up

      re-installed 3.51 and I am back in business.  Unit kept freeing — EVERY TIME I changed a preset.

      I would have to power down to unfreeze 

    • #118929
      Sasa Jungic

      I'll do extra testing, whatever you need, what do you have in mind Italo?

      Well to be honest knowing it is a buffer problem doesn't help me with solution for this issue.

      The thing is, it bothers me not knowing are these bursts going to jump out of my amp when I change presets live and when it happens it really doesn't sound nice through PA and I get those 'omg what is happening' looks.

      BTW, it doesn't matter if I stopped playing before change, you never know how it'll react. It would be great if you wizards at eventide would adress this serious issue before official v4 release as I'd love to have it remedied for my live work. To clear buffers or something like that, dunno.


    • #118934

      Hi Sasa

      yes, you can't fix a buffer problem yourself. But suspecting that might be a cause and putting together the findings from YOUR and our tests, we might be able to fix it. That's the whole point of a beta release.

      My suggestion is to look for a repeatable behaviour doing this. Make sure you find 2 prestes you get noise from when switching between them. Try to load the firts, play for about 20 seconds then change to the second preset. Do you get "hell"? Try again….still devils in the room? Keep level down!!!! Try a few more times.

      Now load te MUTE preset. DON'T PLAY ANYTHING.  Load the first hell preset…let it stay and DON'T PLAY any sound. Switch to the next preset after 10/20 seconds. Don't play! Still hell there?

      Which presets are them?

      report to us the findings then.

      Thank you for your help!

      all the best


    • #130035
      Sasa Jungic

      Will do Italo, many thanks!


Viewing 9 reply threads
  • You must be logged in to reply to this topic.