Trouble Upgrading.

Home Forums Products Rackmount Trouble Upgrading.

  • This topic is empty.
Viewing 5 reply threads
  • Author
    • #106976
      Lucin Niega


      I was excited to find that you released a new driver (Windows 7 64) and a new OS. I extracted and loaded the OS on to a compact flash, then used the card adapter and put it into the H8000fw. I powered the unit on while holding down 2 on the keypad (yes, the card was properly seated as the eject key popped fully out). The oupdate sign came on then after a few seconds the screen read awaiting contact. Tried it out a couple of times with the same result. I also noticed that the busy led never lit up either. Maybe the led is broken, I don't know.

      Since I was getting nowhere fast, I decided to factory reset. After this I tried the update procedure again. This time the display read something like keyboard error, and asked me if I would like to test. So I pressed yes. Well, the machine went into a self test and has been doing so for nearly 24 hours.

      Can I turn the unit off before the test ends? How long does the test last? Is there any data you can use from the result of the test that you would like me to write down? The manual said that this can erase your memory, will I be able to reinstall if I have to? How can I make sure that there isn't a problem with the card drive (led never turns on, ever).

    • #120200

      Hi Lucin

      I have some questions about details we need

      -have you ever performed a system update before, using the same card and adapter?

      -did you copy the files to the card root directory (not in a folder)?

      -yes, provide the tests results, please.

      The fact the LED is off is caused by the upgrade procedure not running. That's normal. If you want to check the LED you can remove the card and try with any MIDI message signal.

      You can exit the tests by powering the unit off.

      You can reinstall the OS…and your presets/setups if you have a backup of them.

      all the best


    • #120201
      Lucin Niega

      I've never performed a system update before, I'm using the card adapter supplied by Eventide.

      Files were copied to the root directory, not into a folder.

      It's almost been 2 days and the self test is still running. How long does it take to finish?

    • #131364

      So, very likely the card or the adapter don't work well with updates. You should try another card. There are several threads on this topic in the forum.

      Regarding the self-test, just power the unit off; read any reports from the tests before.

      Use cards below 2 GB. This update enables higher capacity cards to be used, when installed.

      all the best


    • #131365
      Lucin Niega

      Test says

      P=322 E=4 T=1292

      What does that mean?

    • #131366
      Eventide Staff

      It means that you are in selftest mode, and the current test has executed 322 runs with 4 failures on the current run and 1292 total failures.

      What this means depends on which test it was. How (and why) did you get to this point ?

Viewing 5 reply threads
  • You must be logged in to reply to this topic.