USB Audio Mute is ON (in red letters on the upper right of the display)

Home Forums Products Rackmount USB Audio Mute is ON (in red letters on the upper right of the display)

Viewing 4 reply threads
  • Author
    • #171559

      I want to use the H9000 with audio over USB with Emote in my DAW.

      But when i configure the H9k to audio over usb:

      I keep getting “USB Audio Mute is ON” on the upper right of the display.

      This even though i have synchronised the sample rate settings on both the h9000 and the aggregated device/DAW settings.

      I’m not sure what to do, i’ve tried different cycles of rebooting the h9000, MAC and the daw but this doesnt lead to a consistent solution.


      Can anyone help me out?

    • #171562

      What are the settings for the clock rate on the H9000 and which device is set to the master in your aggregate device settings?  Also, do you have a connection from the DAW to the H9000 for the clock?

      • #171565

        -Clock settings in the h9k is 44.1k (the same as in my DAW and Aggregate Device setting)

        -I don’t have any additional clock devices connected.

        What do i miss, these are the settings in the clock page?

        Cocksourse = 44.1

        Wordclock term = Disabled

        Digital Audio Mode = AES3DB25

        Clockstatus = INT-LOCKED

        USB-Drive = Attached

        Sample rate = 44.1


    • #171563

      I get this sometimes.

      To fix it in Ableton Live, I change the audio driver to select the Eventide, then it goes away, and then I can select my RME. (I route to H9000 with ADAT.

      I have woodblock as my audio clock.

      Basically the H9000 needs to know that USB clock matches its clock and then it will work.  The USB is controlled by the computer, so it has to set the clock for USB.

    • #171568

      I use Logic as my DAW,  This happens sometimes to me too.  What works for me is go to project settings-> audio and change the clock to something other than 44kHz, wait a few seconds, then change it back to 44kHz. It should sync after that.  Hope that helps.

    • #171573

      After retracing my steps, upgrading the firmware, rebooting the Mac, the problem seems to be resolved. Thanks!

Viewing 4 reply threads
  • You must be logged in to reply to this topic.