V5.2.0beta[6] Software for TimeFactor, ModFactor, PitchFactor, and Space!

Home Forums Products Stompboxes V5.2.0beta[6] Software for TimeFactor, ModFactor, PitchFactor, and Space!

  • This topic is empty.
Viewing 31 reply threads
  • Author
    Posts
    • #113902
      gkellum
      Member

      There are new releases now available that add many of the features made available in the last H9 software release to TimeFactor, ModFactor, PitchFactor, and Space.

      Please be aware that this is Beta software, and which, whilst it has been extensively tested, may have unknown problems. You should only install this software at your own risk, and never just before an important gig, tour or session. Allow time to become aware of changes and familiar with new features before using it in earnest.

      The new software can be installed using the Eventide Direct Updater, which can be downloaded from https://www.eventideaudio.com/support/downloads.  To install the software, just open the Eventide Direct Updater with your Factor or Space stompbox connected to your computer via USB, select the v5.2.0beta[6] release, and follow the installation instructions. 

      We strongly recommend that you backup your presets before the installation and “Restore Factory System Settings” (see UM) after installation. This will wipe out your presets and reset them to their factory settings.  So, you will want to back up your presets before updating, and after updating and restoring to factory system settings, you will need to reinstall your presets using H9 Control and redo any custom system settings. 

      New Features:

      Show More...

      1) RoutingModes:

      Pre/Post allows choosing the position of the effect in a chain, or between the input and effects loop of an amplifier. These can be changed under preset control.

      Wet/Dry allows using one output for a dry signal and the other for the wet signal. These can be changed under preset control.

      2) Input and OutputSwell

      Allows the use of an the Expression Pedal (or a MIDI source) to control the input or output level of the unit. These can be enabled globally or under preset control.

      3) Faster Program Loading

      Most programs load faster than previous versions.

      4) MIDIMerge

      Two MIDI Merge options have been added, THRU+C which add H9’s MIDI clock output to a normal THRU function, and MERGE, which mixes MIDI input data with that generated by the H9. These options should NOT be used with heavy MIDI traffic as this will slow down operation.

      5) Momentary Aux Switch

      Support has been added for momentary Aux Switch settings when using the Aux Switch to control knob values.

      6) General

      A number of small improvements in functionality have been made. 

      Updated Documentation:

      We've put together a tutorial video showing how to use the Pre/Post features on a Factor or Space stompbox: https://www.youtube.com/watch?v=vFiTEjbJKsw&feature=youtu.be

      This earlier tutorial video made for the H9 release shows how one can configure the Pre/Post feature in H9 Control: https://www.youtube.com/watch?v=46_-T7emyjw

      We have also updated the stompbox manuals to cover the new features.  These manuals have not yet been posted to the downloads section of each stompbox.  Instead, they can be downloaded here.

      Note that much of the documentation tells you to press both the Encoder and right footswitch together to enter System Mode – it is usually better to press and hold the right footswitch, then press the Encoder. 

      TimeFactor Manual:

      https://s3.amazonaws.com/com.eventide.downloads/Product+Manuals/TimeFactor_UG_141131.pdf

      ModFactor Manual:

      https://s3.amazonaws.com/com.eventide.downloads/Product+Manuals/ModFactor_UG_+141141.pdf

      PitchFactor Manual:

      https://s3.amazonaws.com/com.eventide.downloads/Product+Manuals/PitchFactor_UG_141175.pdf

      Space Manual:

      https://s3.amazonaws.com/com.eventide.downloads/Product+Manuals/Space_UG_142335.pdf

       

      Show Less...
    • #140123
      brock
      Participant

      So far, so good.  I’m running through the new options with a PitchFactor now.  Win 8.1 laptop direct USB to my H9, & to the PF.

      I should report that the Direct Updater option to [Choose] a sysex backup file saved a .syx of 0 bytes.  I wasn’t too concerned with backing up the pedal before updating, as everything is backed up in Preset Lists under H9 Control.  But when I saw the option in the update, I gave it a try.  The Direct Updater lost contact with the PitchFactor immediately after clicking OK.  The PitchFactor display continued to sequence through PG 0, … PG 99.  I did need to reboot the PF into UPDATE mode, Search Devices again in the Updater, and restart the beta update process.

      In H9 Control after a successful PitchFactor update, the Routing selection under General Settings was not there / inaccessible.  It turns out that it can only seen with H9 Control window maximized to full screen.  I contrasted that observation with 12 visible selections at all times for the H9 under its own General Settings.

      Minor issues.  This was an amazing update for the H9, and even better when all of that trickles down to ‘Factor pedals.  I’m surprised that MIDI Merge & Momentary Switch aren’t getting more buzz.  (Maybe they’re just getting buried under the other sexy new features.)  ‘Momentary’ has me carving out some space to return (at least) a dual Aux Switch to the ‘board.

    • #140124
      spaceJam
      Member

      This is great news!

      In and Out swell is going to be extremely useful in my Space.

       

      I’m still wondering what the “MERGE” function exactly does in a practical situation.

      And I just found a small error in the new Manuals in the System Mode -> [OUTPUT] it says Timefactor in all of them.

       

      Thanks for the update.

    • #140151
      rabiddiabetic13
      Member

      Question, when I set preset InSwell on my Space then press the encoder twice it shows “no pedal” (lets you erase any previous pedal functions clean), then if a turn encoder it reads “Sure ?”  how do i get it to take yes I am sure, (lol).  I got it to take on one preset but not really sure how I did it and I can not repeat on another preset, dumb luck the first time I guess.  Great added features, awesome work you all do, like always.  Thanks!!

       

      • #140158
        wedelich
        Moderator
        Eventide Staff
        rabiddiabetic13 wrote:

        Question, when I set preset InSwell on my Space then press the encoder twice it shows "no pedal" (lets you erase any previous pedal functions clean), then if a turn encoder it reads "Sure ?"  how do i get it to take yes I am sure, (lol).  I got it to take on one preset but not really sure how I did it and I can not repeat on another preset, dumb luck the first time I guess.  Great added features, awesome work you all do, like always.  Thanks!!

         

         

        "Sure" just gives you an out if you accidentallly turned the Encoder on "no pedal."  Give the encoder a good turn (a few clicks) after you see "Sure" and it should erase all the expression pedal mappings for you.  

    • #140203
      jorri
      Member

      Great options that will really add something, was just considering getting a cheapo reverb for before distortion but this will be so much better.

      Updated to the beta version. It seems there might be some sonic improvements too, but that could be my imagination. I made a post a while ago about the space turning to white noise oscillation when driven too hard, it seems fixed, but i’m playing around with new sounds. Either way, i could now put it in ‘pre’ mode before the problematic effects.

      Some weird noises when changing patches…actually pretty unique/cool, however its definately not ‘spill’ weird pitchshifters are coming out the woodwork and things.

      Also had some glitch selecting the router options, it would start changing ‘mix’ and ‘hi level’, i then changed preset and it wouldn’t do it, i was on the stock hall before loading presets back in. It actually was labelled ‘wet mix’ or something (can’t remember) and wouldn’t change, not just normal mix.

      Just a suggestion for routing options…if you are taking them, this is great already of course:

      -if all these were on a single mode this would be an improvement, OR a ‘mono’ mode on the wet/dry. You could select wet/dry as one, then pre on the next will be a ‘normal’ mono setup. This would allow parallel effects, going into a second stereo where its summed to mono. 

    • #140206
      HebrewTide
      Member

      For gkellum (and all others who can help),

      I have now tried every different thing to install the Direct Updater for Mac.  EVERY TIME I get this “EventideDirectUpdater-1.63-osx-installer” can’t be opened because the identity of the developer cannot be confirmed.”

      Please advise as to the solution for this issue.

      Alan

    • #140209
      nickrose
      Moderator
      Eventide Staff

      This can occasionally happen if you go into system mode, and hit the encoder first, rather than hitting the right switch first. This is a minor bugette which should be fixed in the full release,

       

    • #140246
      pepepef
      Member

      Hi ! 

      I updated my Timefactor , but i can’t find the NXT et LST  in [RCV CTL] . 

    • #140252
      trancegodz
      Member

      After updating my ModFactor I am unable to save a preset with the effect turned off. I turn the effect off and save it and it shows that it saved, but if I scroll to another preset and come back to the prest I just saved in it’s off position, it is back on.

    • #140260
      nickrose
      Moderator
      Eventide Staff

      Sorry – don't understand. Do you mean saving it bypassed ? If so, this only works when you load it from a MIDI Program Change. Otherwise it always (and always has) loads active when using the foot switches.

      .

       

      • #140261
        trancegodz
        Member
        nickrose wrote:

        Sorry – don’t understand. Do you mean saving it bypassed ? If so, this only works when you load it from a MIDI Program Change. Otherwise it always (and always has) loads active when using the foot switches.

        Yes, I mean saving it bypassed. I figured if you saved a preset bypassed, that if you selected it again it would be bypassed. So you are saying that is not the case, unless you are selecting using a MIDI Program Change from an external controller? So there is no way to know if you saved a preset in it’s bypassed state by just looking at the Eventide when you change a preset?

        I was trying to get my MFC-101 midi controller to select an Eventide preset in it’s bypassed state so that the light on the IA of my midi contoller I use to select the Eventide is off when the Eventide effect is off and the light is on when the Eventide effect is on. I couldn’t figure out how to do it on the MFC-101 so I thought by saving all my Eventide Prests in their bypass states that might work, but they didn’t appear to be being saved. At least I know there is nothing wrong with the new software. Thanks.

    • #140268
      Meddle
      Member

      Hi from Italy,

      I’ve updated my faboulous Time Factor and I found a new feature wich is unknow for me a C with a percentage about 82/85%.

      I posted a picture of it.

       

      Best regards, Gianpietro

      https://dl.dropboxusercontent.com/u/31390931/TF%20c82%25.jpg

       

    • #140269
      nickrose
      Moderator
      Eventide Staff

      These only apply to Space and H9, as these have "bank-less" preset lists. Alas, these were wrongly put intoi the manual and will be removed. Sorry.

       

    • #140382
      luis11nunez
      Member
      Hi Guys,

       

      I bought an Aux 3 way switch for my Eventide TimeFactor Version 5Beta. Everything works fine after I assign all 3 footswitches. But when I power off and turn back on the pedal it seems to erase my settings. I have to assign the switches everytime I am going to power on the pedal. Please help!

       

       

      Also,

      Show More...
      When I limit my banks to another number other 50 banks it wont save and go back to 50 banks. 

       

      Sorry I am new to all of this and did not know where to properly post my question. I hope the community can help!

       

      Any idea?

       

      Thanks,

      Luis

      Show Less...
      • #140383
        gkellum
        Member
        luis11nunez wrote:

        I bought an Aux 3 way switch for my Eventide TimeFactor Version 5Beta. Everything works fine after I assign all 3 footswitches. But when I power off and turn back on the pedal it seems to erase my settings. I have to assign the switches everytime I am going to power on the pedal. Please help!

         

         

        Did this happen before you upgraded to the v5 beta?  Had you ever had a chance to try your Aux switch with v3.5 for example?  Also, are you powering your TimeFactor with the Eventide power supply? 

      • #140396
        luis11nunez
        Member
        gkellum wrote:

        luis11nunez wrote:

        I bought an Aux 3 way switch for my Eventide TimeFactor Version 5Beta. Everything works fine after I assign all 3 footswitches. But when I power off and turn back on the pedal it seems to erase my settings. I have to assign the switches everytime I am going to power on the pedal. Please help!

         

         

        Show More...
        Did this happen before you upgraded to the v5 beta?  Had you ever had a chance to try your Aux switch with v3.5 for example?  Also, are you powering your TimeFactor with the Eventide power supply? 

        Hi Guys,

        Yes even with the 3.5 Version it was doing the same thing?

        Show Less...
      • #140400
        gkellum
        Member
        luis11nunez wrote:

        Yes even with the 3.5 Version it was doing the same thing?

        Well, if you're using the Eventide power supply and so don't think it's a power supply issue, please send an email to support@eventide.com.  It could potentially be a hardware fault with your TimeFactor.

    • #140392
      Jenzz
      Member

      Hi .-)

       

      I have updated my PitchFactor to the newest version… Sad to say, the ‘random out-of-phase’ issue with the octaver (while using both inputs) is still present….

      Any comments on this?

       

      Otherwise, the faster loading is very wellcome for me using the PF live…

       

      regards, Jens .-)

    • #140405
      luis11nunez
      Member

      Yes Guys,

      The Aux Switch always works after being assigned but then I have to reassign everything after power off. When I limit the banks they go back to 50 banks to. Presets save just fine and everything else. 

    • #140504
      adistom
      Member

      Hi!

      I haven’t done the software update yet but i’m a little concerned about the pre /post new feature and spillovers. Will the spillover be available when switching from a delay preset configured in post to a… let’s say a tremolo preset configured in pre?

      Thanks in advance 🙂

    • #140531
      verstaerker
      Participant

      i tried to update my Timefactor from  5.1 … unfortunately it failed (there was a BAD!!! in the display of the Timefactor) and now i cannot use it anymore

      What can i do? Is there somewhere the older version available?

      • #140555
        gkellum
        Member
        verstaerker wrote:

        i tried to update my Timefactor from  5.1 … unfortunately it failed (there was a BAD!!! in the display of the Timefactor) and now i cannot use it anymore

        What can i do? Is there somewhere the older version available?

        Sorry, it's always aggravating when something like this happens.  The older versions should be available in the Eventide Direct Updater.  I don't think the previous v5 release is, but in any case we can get that to you if that's what you want.  We might be able to help you get through your updating problem though.  Could you send an email to support@eventide.com and let us know what kind of computer(s) you have with what operating system(s)?  Also what release did you have before?  And when you turn your TimeFactor on does the display come on immediately or is there a 10 second lag before it lights up?

    • #140611
      3AD
      Member

      Just got a Space. Tried to use H9, but indicated that I need to update Space firmware. Automatically launched the Eventide Direct Updater. First seems to search for updates, then recognizes the unit fine enough, but there are no options from there (see attached screen capture). Am I supposed to see update options to choose from in “Step 2”? I don’t see anything in the list. I also see the option to update from file, with a file upload control box — but I cannot find the upgrade file to download anywhere on this site.

      I’ve spent 2+ hours on the whole routine and at my wit’s end. I also went into “forced” Update mode (power off, power on while holding HotSwitch center button). I love the idea of this pedal, but as synth/sampler person, I am much accustomed to editing such complex little hardware boxes via software.

      Thanks!-

      Scott

      • #140621
        gkellum
        Member
        3ad wrote:

        Just got a Space. Tried to use H9, but indicated that I need to update Space firmware. Automatically launched the Eventide Direct Updater. First seems to search for updates, then recognizes the unit fine enough, but there are no options from there (see attached screen capture). Am I supposed to see update options to choose from in "Step 2"? I don't see anything in the list. I also see the option to update from file, with a file upload control box — but I cannot find the upgrade file to download anywhere on this site.

        Sorry, that you've been having trouble updating.  People were rewiring some of the cabling in our building, and they brought down the server that those updates come from.  It will hopefully be back up tonight, but if you'd like, you can email support@eventide.com and we can email you the actual update file.

    • #140631
      gkellum
      Member

      The problem we were having with the server that the updates come from has been taken care of.  You shouldn't have any trouble getting the latest updates anymore.

    • #140645
      milesramirez
      Member

      Hi. The pre.ppst routing seems to sound better versus the normal route. I have updated my timefactor. Im using it in my mesa boogie mark 4 fx loop. Have you notoce the difference?

      Unfortunately for some reason, when you bypass the effect, there is a volume drop before disengaging. This also happens when you engage the effect. It is very noticeable. When i went back to normal routing, it went away.

    • #140728
      dimitris1179
      Participant

      Hi. Will there be a final release sometime soon? The main reason I am asking this is because I don’t remember any H9 control compatible firmare (including 4.5, 5.0, 5.2) to be released as “official” production version. This makes me wonde if you still ship the new factor pedals with v3.5? Thanks.

    • #140880
      LG
      Participant

      I updated both my TimeFactor and my PitchFactor with the beta 5.2. I can find and locate the pre/post routing without issue after watching the video tutorial in the TimeFactor but pre/post is nowhere to be found in the PitchFactor. Also assigned a Boss dual aux switch to the TimeFactor for bank down and tap. Haven’t yet checked to see if turning off saves this Aux Sw setting. Will do that right now……….Yes it saved my bank down and tap in the TF but still no pre/post option in the PF. 

    • #140882
      nickrose
      Moderator
      Eventide Staff

      Go to the system menu on the PF and check the version number to be sure that the upgrade was sucessful.

       

    • #140949
      metalcrops
      Member

      hello, I want to know if the new version is already stabilized, I want to upgrade my ModFactor but I will not take risks. Cheers

    • #140981
      alluvium
      Member

      v5.2.0 Where can I download this?  I’m currently running 3.5.0 [4]

       

       

       

      • #140982
        gkellum
        Member
        alluvium wrote:

        v5.2.0 Where can I download this?  I'm currently running 3.5.0 [4]

        The first post in this thread gives detailed instructions regarding how to download and install the v5.2.0 release.

      • #140988
        alluvium
        Member

         

        Thank you for your swift reply.  I did see your details about using the Udater to do the download, which I followed.  Udater does recognize and list my TF, but 

        it doesn’t offer any updates…..though I do see it search for updates….this is why I thought I’d download it to my desktop and choose it manually.  Any suggetions?

        Thanks

        gkellum wrote:

        alluvium wrote:

        Show More...

        v5.2.0 Where can I download this?  I’m currently running 3.5.0 [4]

        The first post in this thread gives detailed instructions regarding how to download and install the v5.2.0 release.

        Show Less...
    • #140983
      LG
      Participant

      My PF still shows no pre/post and the SW# is 5.2.0. Just checked it.

    • #140984
      LG
      Participant

      I stand corrected I did find the Pre/Post in the menu. Maybe it didn’t take at first? This was the first chance I got to look at it since the last time I turned it off which was when I originally posted. Now I can get to the route>normal/pre-post/wet dry and I’m assuming that whatever is on when I leave that page is what it will be set to? Why not the option of pre OR post? And what exactly is wet/dry pertaining to. I’m also considering the amp/line-guitar/line switches at the front. Can you please describe these functions and possibly give a real world scenario for each? Thank You! LG

      • #140985
        gkellum
        Member
        LG wrote:

        Now I can get to the route>normal/pre-post/wet dry and I'm assuming that whatever is on when I leave that page is what it will be set to? Why not the option of pre OR post? And what exactly is wet/dry pertaining to.

        In the first post in this thread we posted some links to help videos we made to answer there questions.  Please check them out as well as the other documentation referred to in that post:

        We've put together a tutorial video showing how to use the Pre/Post features on a Factor or Space stompbox: https://www.youtube.com/watch?v=vFiTEjbJKsw&feature=youtu.be

         

        This earlier tutorial video made for the H9 release shows how one can configure the Pre/Post feature in H9 Control: https://www.youtube.com/watch?v=46_-T7emyjw

    • #140989
      alluvium
      Member

       

      alluvium wrote:

      v5.2.0 Where can I download this?  I’m currently running 3.5.0 [4]

      The first post in this thread gives detailed instructions regarding how to download and install the v5.2.0 release.

      Thanks for your reply, I did try to use the update….when it search for my TF it finds it, but doesn’t offer / list any updates…this is why i thought that i’d download it and manually choose and install it….any suggestions?  Thanks

       

      • #140992
        gkellum
        Member
        alluvium wrote:

        Thanks for your reply, I did try to use the update….when it search for my TF it finds it, but doesn't offer / list any updates…this is why i thought that i'd download it and manually choose and install it….any suggestions?  Thanks

        Could you try again please? It seems like there were some problems with the server delivering the list of updates yesterday. We heard the same from someone else, but it should be working fine now. 

      • #145251
        15199009073
        Member
        gkellum wrote:

        alluvium wrote:

        Thanks for your reply, I did try to use the update….when it search for my TF it finds it, but doesn’t offer / list any updates…this is why i thought that i’d download it and manually choose and install it….any suggestions?  Thanks

        Could you try again please? It seems like there were some problems with the server delivering the list of updates yesterday. We heard the same from someone else, but it should be working fine now. 

        doesn’t offer / list any updates

        Show More...
        Show Less...
    • #141000
      LG
      Participant

      Thank You gkellum!  Much of it is beginning to come together now. I see that pre or post is ultimately set in the individual preset. According to the video tutorial this option is mostly pertaining to order of pedals rather than “pre” before the amp preamp or post after the amp preamp. Slightly off topic but still pertaining to the new presets, is there a link where I can get a list of the V5.2 presets and the effect type they’re built with?

    • #142136
      diegoarts
      Member

      Is this still in beta mode? are there any known issues still?

       

      thanks

      • #142137
        gkellum
        Member
        diegoarts wrote:

        Is this still in beta mode? are there any known issues still?

        Well, a user found an issue with using the preset list functionality with TimeFactor.  If you reorder presets, the TimeFactor doesn't always save the correct values.  We're still looking into this.  But there haven't been any other major issues.

      • #142138
        gkellum
        Member
        diegoarts wrote:

        Is this still in beta mode? are there any known issues still?

        Oh, there is one other thing to be aware of.  After updating it would be best to reset your system settings.  Some users saw some weird behavior that was cleared up by resetting the system settings on their Factor pedal.

    • #143006
      ClarkPlaysGuitar
      Participant

      I just had my PitchFactor power jack repaired & while you had it you guys upgraded the firmware to 5.2.0[6]. The “spill” option is missing from the menu now. I have tried to use H9 Control to turn it on, but it has no effect.

      Any ideas?

    • #145250
      15199009073
      Member

      I did try to use the update….when it search for my TF it finds it, but doesn’t offer / list any updates…this is why i thought that i’d download it and manually choose and install it….any suggestions?

      • #145256
        gkellum
        Member
        15199009073 wrote:

        I did try to use the update….when it search for my TF it finds it, but doesn’t offer / list any updates…this is why i thought that i’d download it and manually choose and install it….any suggestions?

        Did you download the updater application from our website recently? We updated the app to pull the updates from a new server and older releases of the app no longer work. If this isn’t the problem are you seeing the serial number of your stomp box in the app?

        I’m going to lock this thread. It’s a few years old and people don’t want to get email notifications about changes to a two year old thread. Please start a new thread for further help with this problem.

Viewing 31 reply threads
  • The topic ‘V5.2.0beta[6] Software for TimeFactor, ModFactor, PitchFactor, and Space!’ is closed to new replies.