vsig problems

Home Forums Products Rackmount vsig problems

  • This topic is empty.
Viewing 9 reply threads
  • Author
    • #108408
      ix studio


          i seem to have hit a brick wall with vsig  , i had this installed on previous daw setups but a new one does not seem to want to work.Ive tried all the different vsig versions with no luck.

      Basically i can install all versions and gran the database from the machine , i can get individual patches from the H8000 but when i come to send them back none will send back or show up in the machine.

      Whats weird is that if i go to create a new blank  / empty patch in vsig and send this it loads fine ?

      any ideas what this could be ?

    • #123116
      Eventide Staff

      does the h8000 screen respond at all when you try and send ? are you using serial or midi ?

    • #123118
      ix studio

      Hi nick  

                            the h8000 screen says when sending my own patches or others 

      'recieving sig file'

      and then 

      ' coding file from remote '

      but not loading 'compiled file' as it does with empty patches made in vsig.

      I'm working via midi right now .

      I have also noticed to error messages when i have the midi in and out connected but which stops when i disengage the  ' in ' midi comms port in vsig

      don't know about an operator type 'adc-in1'
      ERROR- no operator of type adc-in1.
      Line 5

      I did think maybe this was a midi loop so set the midi cables from the pc via 2 seperate midi interfaces but still get this error.

      I'm slightly confused as i have had vsig running for a few years with no issues and did a fresh windows install and now have these issues.

    • #134221
      Eventide Staff

      Sounds as if you are getting an error which is preventing the download. If you don't have the MIDI return connected you don't see it, which adds to the confusion.

      My guess is that the error is caused by a version difference between the sigfiles and the unit. Try downloading the modules database from the unit (again if necessary). This should mean that vsig and the H8000 are in step, and any sigfiles you have saved in the past will show the errors is you try and load them into vsig.

      Probably what has happened is that in the latest software one or more modules has had an extra parameter added or removed, which is causing your sigfiles to be out of step.

    • #134270
      ix studio

      just to say ive updated to 5.5 and tried a total clearout of all vsig files from my pc and the reinstall etc making sure i am using a fresh database etc from the machine and still get these errors so i will try a serial connection next .I can download my patches from the h8000 fine into vsig but if i try and send them back even unaltered i get the same errors so its a bit baffling.Hoping serial connection will help.

    • #134272
      Eventide Staff

      Can you give (name and number) a clear example of a factory preset that cannot be loaded into vsig and then sent back along with the full (exact) text of any error messages ?

    • #134275
      ix studio

      Hi nick

                      i am getting errors on every patch i  ' get ' and then try and send.I can get them fine.The only one that works is the  ' thru ' it seems.

      I get messages like these relative to the patches

      ams lucky man

      ERROR:: 'in sw' is not an integer.
      Line 2
      ERROR: '0' is too small.
      Minimum is 1
      Line 2

      Multi tap delay

      don't know about an operator type 'taps'
      ERROR- no operator of type taps.
      Line 2

      Vai shift 1

      don't know about an operator type 'MEext2'
      ERROR- no operator of type MEext2.
      Line 4

      Every patch in the Factory , user / card memory does this or everyone i tried accept the empty / thru ones.

      I have tried update to 5.5 which i thought may help or cure any issues with the H8000 database ? which i thiought maybe the issue as you suggested , i have made sure that the database i download from the machine is the one vsig is seeing and tried all versions of vsig  , each time witha  fresh database downloaded from the actual machine.

      Could this be a midi issue ?

      I managed to install a serial card today in my daw as its Mb doesnt have one and that doesnt work , i cant even get the H8000 to see the serial ports on the card or ' get database ' doesnt work at all so its like a major confusion here , especially as i have had vsig running on and off for 4 years now on various installs and i am sure on this daw.

      The errors suggest maybe what you initially suggested ? is the database being corrupted on download from the machine i wonder ? would a  5.5 update which i did not fix that in the machine ?

      Its like their are missing modules in the machine.

      Maybe a deep level reset of the machine is in order ?

    • #134278
      Eventide Staff

      Hi ix

      It may be that you have a MIDI problem. As I understand it, you can load the files into Vsig without problems – this suggests that your MIDI Receive and the database are good. The problem would seem to appear the other way. My guess is that for some unknown reason the data is being corrupted when it is sent back to the H8000.

      Best way to test this is to use another MIDI interface or serial.But, you are having trouble with serial. Make sure that its settings (especially baud rate) match the H8000.

      You should see the BUSY light by the card slot flash when you send it anything, whether or not it understands it – if you do not, you have a computer hardware issue.

      At this point I am unconvinced that the problem lies with the H8000. But of course, I would say that ..

    • #134280
      ix studio

      many thanks for the info again nick.I will try other midi interfaces or some new connections , i am going direct from a fireface 800 midi in and midi out which is the purest midi i have here , i use a midex 8 also but its got shedloads of stuff coming off it but i will isolate 2 channels and try that , i get the same feeling as you but one issue just came up.

      I just tried vsig v2 ( oldest one online i can see ) and it doesnt get as far as the newer versions.

      I can  ' get ' the database in all versions but in 2 i am getting this error when i try and get the database


      Unknown field type  – database is corrupt


       ' ATTRIBUTE '


      and it takes a few clicks to get the warning away as it attempts it seems to do what it cant.

      I am guessing its bring up that message for a few attributes when i keep clicking ok.

      I guess i could try the final beta version ?  not sure what the database is in the h8000 or how it works myself.

      thanks again for the help.

    • #134286
      ix studio

      looks like it is sorted now and was the fireface out port which strangely works with other stuff but wont send the correct data to the H8000.The midex 8 i use does so thats a relief !

      many thanks again……

Viewing 9 reply threads
  • You must be logged in to reply to this topic.