White noise

Home Forums Products Stompboxes White noise

Viewing 32 reply threads
  • Author
    Posts
    • #169254
      joshuacwhalen
      Participant

      Hey there! I’m loving my new H90, but ran into a problem after updating. The headspace algorithm emits a ton of white noise! I’ve made sure drive, wow, flutter, and noise are all at 0. It didn’t do it before the update. The white noise is a lot different than usual noise floor stuff. It’s super loud and emits wether I’m playing or not. Has anyone experienced this?

       

      thanks!

    • #169255
      brock
      Participant

      I just ran a little test with your listed settings.  I can’t really get that, unless I max out the Input & Output Gains.  1.3.0.75.

      I added Mix = 10.0, maximum Feedback, Fdbk Path = All, toggled Speed to Full & Half, all Head Levels at 10.0 …  Nothing like that, once you account for the feedback oscillation (and dial it back down).

      Puzzling.  Does it go away with the Filter at 10.0?

    • #169256
      joshuacwhalen
      Participant

      That didn’t do it either. It’s strange. Here is a video of what’s happening. I wonder if the unit is defective, and just so happens that algorithm exposes it more?

      • #169283
        tbskoglund
        Moderator
        Eventide Staff

        Can you please email a video of the issue to support@eventide.com? The video you shared did not upload here.

        You can downgrade your pedal using H90 Control, but please wait to downgrade before we troubleshoot this further via the support email. Thanks.

        Please include some details about your setup (what instruments your are using and how the pedal is connected, etc.)

    • #169257
      joshuacwhalen
      Participant

      but the strange thing is I didn’t notice any of it before the update. Is there a way to revert to a previous version of the hardware?

    • #169258
      brock
      Participant

      I ‘think’ you can revert under System – Updates in H90 Control, but I’ve never tried it, honestly.

      The 1st two H90 Startup Sequences don’t seem too intrusive.  The 2nd will clear the current program, & reset your system settings & tempo, though.  Again, nothing I have ever had to resort to, so please don’t shoot the messenger, because I really don’t know these would be viable fixes.

      https://cdn.eventideaudio.com/manuals/h90/1.3.0/content/appendix/startup.html

      I’m assuming you’re hearing this across all HeadSpace programs, not just the one.

    • #169259
      joshuacwhalen
      Participant

      Thank you! I’ll investigate! I did do a factory reset and that didn’t do anything. Yes the noise is on all headspace programs. Every program I pull up when I bypass the headspace algo the noise goes away.

    • #169626
      wewagner
      Participant

      Any solution to this problem?  I have been experiencing the same issue with the Headspace algorithm.  I am running the latest software update.

      • #169627
        joshuacwhalen
        Participant

        Unfortunately not. I just haven’t been able to use it. I even downgraded to a previous software version and did nothing. It’s the strangest thing.

    • #169637
      wewagner
      Participant

      Below is a message that I sent to Eventide support describing my experiences with this Head Space noise issue.  If I get a solution, I’ll post it to this thread.

       

      “I recently purchased a new H90, and I am finding that all of the presets for the Head Space algorithm have a very high level of noise.  They sound like a white noise machine is running in the background.

      I’ve attached two screen shots showing the settings of one of the presets that I have been tweaking.  I am running software version 1.3.0.75, audio version 1.873, and panel version M:1.415.  I’m using the provided power supply and running my guitar straight into the H90 and then out to my amp.

      In playing around with the Head Space parameters, it seems like the Rec Drive is the biggest contributor to the noise.  When the Rec Drive is set to 10, I get very little noise.  As I turn the Rec Drive down, the noise increases.  Finally, when the Rec Drive is at 0, it sounds like a white noise machine.  Turning the volume on my guitar all the way down does not diminish the noise.”

      Is it possible that this problem is due to a software glitch?  If not, is there any way that I can get rid of this noise without turning up the Rec Drive on all of my Head Space presets?

      Thanks for your help.”

       

       

      Attachments:
      You must be logged in to view attached files.
      • #169686
        joshuacwhalen
        Participant

        Awesome yes please do let me know. One of the pedals I sold to fund this was my Volante. It’s annoying not being able to use it. So many reviews of it sound great, so I just feel like I must be missing something Or doing something wrong.

      • #169702
        tbskoglund
        Moderator
        Eventide Staff

        Sorry to hear you are still having issues. I haven’t received any more message from you via the support ticket, so I wasn’t aware that you were still experiencing issues. Please respond to the support ticket if you’d like to troubleshoot this further.

    • #170040
      brock
      Participant

      Well, when I’m wrong, I’m wrong.  I never had the Headspace white noise issue until I uploaded a Program to Patchstorage.

      It’s there … not hugely bad, but certainly a  noticeable change upon loading it from another Program.

      One user who downloaded it there confirms that.  So at least we have one diagnostic Program.  I’ll follow up.

      https://patchstorage.com/quadrant-8-track-tapes/

      • #170042
        joshuacwhalen
        Participant

        Hope that finally leads to a fix! Or some insight.

    • #170043
      wewagner
      Participant

      Thanks for posting this update, Brock.

      Tyler from Eventide, who has posted on this thread, has been troubleshooting this issue with me.  I’ve sent him some video clips, and it sounds like he has been able to recreate some of the noise that I’m hearing.

      The controls in the Head Space algorithm seem very interactive, and there are several parameters that have some effect on the volume and character of the noise.  As I mentioned upthread, the parameter that seems to have the most dramatic effect for me is the Rec Drive.  When the Rec Drive is set fairly low–as it is in your patch, Brock–the noise is especially loud.  It sounds as if the Tape Hiss control is turned up, even when it is set to 0.  Tyler has explained that there is some volume compensation in the algorithm when the Rec Drive is low, so that may be one contributing factor.

      In any case, I’ll keep you all updated!

    • #170553
      Eoin OBrien
      Participant

      I’ve had the same issue – strangely, the lower the Drive control is, the noisier. If I turn Drive up all the way, it’s nice and quiet. This to do with volume compensation when it’s low pulling up background hiss?

    • #170554
      wewagner
      Participant

      Yeah, it seems to me that the volume compensation on the Rec Drive parameter partially explains why turning the Drive down exacerbates the noise issue.  I’m fairly confident, though, that the source of the noise is the algorithm itself rather than some external noise that’s being amplified by volume compensation.

      One reason why I’ve come to this conclusion is that, when I play notes and then listen carefully to the repeats, I’m pretty sure that I hear some noise ducking going on with the hiss.  It’s not the sort of consistent background noise that I would expect if it were coming from an external source.  (Obviously, I have also double checked all the components of my rig to make sure that there is no external noise source that is contributing to this problem.)

      At this point, my best guess is that the algorithm is automatically introducing tape hiss, even when the Tape Hiss control is set to zero.

      I’d be curious if anyone has received any more info from Eventide about this.  I’ve sent a couple of emails to Eventide support over the past three weeks, trying to figure out where things stand with the troubleshooting process, but I haven’t received any response.  I’m happy to be patient if they need time to look into this issue, but I don’t actually know whether that’s the case.

    • #170555
      Eoin OBrien
      Participant

      It’s a LOT of hiss, not just the sound of a bit too much gain. I just put the Drive up full, and it’s fine, but clearly that’s not ideal.

    • #171759
      Eoin OBrien
      Participant

      Any update on this anyone? Thanks.

    • #171924
      wewagner
      Participant

      Just chiming in to say that I’m still experiencing this problem and don’t have any update.  The last I heard is that Eventide support is looking into this issue, but they have not been able to fully replicate the noise issues that I’ve described and tried to capture in video clips.  My impression is that this is not yet seen as a widespread problem.

      I’ve had a Strymon Volante on my pedal board for a couple of years, and I bought the H90 with the expectation that the Head Space algorithm would cover the same ground and allow me to consolidate my board.  Unfortunately, I’ve found that the noise in Head Space renders the algorithm mostly unusable. Hopefully that will change at some point.

    • #172878
      Eoin OBrien
      Participant

      Any word on this? I really like headspace, but there’s just waaaaay too much noise, so I can’t use it.

    • #176016
      turretboard
      Participant

      Excuse the bump, but any success in dealing with this?

    • #176017
      wewagner
      Participant

      I’m still experiencing this problem, but I haven’t received any update from Eventide Support.  I never got a definitive answer about whether this is a universal problem that might get a fix in the future, a problem with certain devices (this seems unlikely), or just expected behavior from the Head Space algorithm.

      If you haven’t already done so, you might want to reach out to Eventide Support and send some clips of what you’re experiencing.

    • #176019
      turretboard
      Participant
      1. I’m still experiencing this problem, but I haven’t received any update from Eventide Support. I never got a definitive answer about whether this is a universal problem that might get a fix in the future, a problem with certain devices (this seems unlikely), or just expected behavior from the Head Space algorithm. If you haven’t already done so, you might want to reach out to Eventide Support and send some clips of what you’re experiencing.

       

      Thx, I hope Eventide staff will take notice eventually and make it work. It’s an excellent algo; I would really like actually to be able to use it.

       

      I started another thread before I found this; I have posted a YT short demonstrating differences between Headspace noise floor and other delay algos

    • #176022
      Eoin OBrien
      Participant

      Another bump on this: Any ideas, Eventide? I just can’t use headspace because of the hiss, which is a real shame. (I mean, there’s so much other incredible stuff in the H90, but it would be nice to be able to use headspace too.)

    • #176031
      Eoin OBrien
      Participant

      (and no, I don’t just have the hiss control turned up)

    • #176034
      turretboard
      Participant

      I’m starting to be a little worried. This was highlighted to Eventide 10 months ago, yet it has not been rectified, adequately addressed or even acknowledged.

    • #176035
      turretboard
      Participant

      Just so we know what we are talking about

       

    • #176037
      Eoin OBrien
      Participant

      Yup, that’s it all right!

    • #176044
      tbskoglund
      Moderator
      Eventide Staff

      Hi all,

      Sorry for not responding to this sooner. We are still not sure what is causing this issue for some users and if it has to do with specific set ups/configurations used. We have not been able to confirm any extraneous noise in our testing in-house. Our testing has found the level of noise is appropriate for the intended sound of the algorithm.

      We do realize this is any issue for some users and we can work with you to address this.

      Anybody who is having issues with Head Space, please contact support@eventide.com and provide any details you think may be useful there. I can help troubleshoot your issue when we are back from Thanksgiving break next week. Sorry for the inconvenience.

      • #176050
        turretboard
        Participant

        Hi all, Sorry for not responding to this sooner. We are still not sure what is causing this issue for some users and if it has to do with specific set ups/configurations used. We have not been able to confirm any extraneous noise in our testing in-house. Our testing has found the level of noise is appropriate for the intended sound of the algorithm. We do realize this is any issue for some users and we can work with you to address this. Anybody who is having issues with Head Space, please contact support@eventide.com and provide any details you think may be useful there. I can help troubleshoot your issue when we are back from Thanksgiving break next week. Sorry for the inconvenience.

         

        See, this is what worries me. If you can’t replicate the issue and find the noise levels acceptable, it makes me think the problem is specifically unit-related. Back in my Helix times, I was unfortunate to receive the unit with (as L6 nicely put it) audio artefacts, essentially hardware with out-of-spec parts creating noise (see this thread if you want to know more https://line6.com/support/topic/32964-hx-effects-audio-artifacts/). What is the chance that my £1k H90 does not have a similar issue without returning this exact unit for the service? I have general noise with the unit, mostly barely audible like LFO noise with modulation units, yet still low enough noise floor to ignore it. But the Head Space noise level is crazy, even with the Tape Hiss parameter turned way down. It would make sense if the noise were user-controllable and able to go studio-like silent. The clip I have posted above is of the factory Programs; I can’t see the noise floor as “appropriate for the intended sound of the algorithm”.
        Can you look into it again or accept my unit for a service, please?

      • #176051
        tbskoglund
        Moderator
        Eventide Staff

        I understand your concern. Please contact support@eventide.com and we can help you further there.

      • #176234
        Eoin OBrien
        Participant

        For me, if I turn Drive all the way up, the noise is gone. Same for you?

    • #176052
      turretboard
      Participant

      I understand your concern. Please contact support@eventide.com and we can help you further there.

       

      Emailed, holding my breath

      • #176231
        Eoin OBrien
        Participant

        Emailed also. Sure we’ll see.

    • #176230
      jm345
      Participant

      So this is weird. A couple days ago I checked for the noise in Headspace as demonstrated above. It was not an issue. But I just added a second H90 and updated firmware to 1.7.1 beta. Now I have the loud white noise on both units. Is there a way to go back to 1.6.11 if I want to see if that makes a difference?

    • #176359
      jm345
      Participant

      I have noticed that if I use one of the H90 Headspace presets it will generate the loud white noise. Reducing the Mix level has a big impact on the white noise. But it affects the nature of the preset.

      I have also found if I use a program with Headspace I don’t get the same level of noise. I also downloaded Brock’s ReVerbed Space and that did not have the white noise problem. So it seems possible to build a program with Headspace, but do not start with one of the stock presets. Of course it may be different for other users.

      • #176381
        brock
        Participant

        I can’t take any credit for that ReVerbed Space Program; that’s all the excellent programming skills of P/S contributor @rck.

        And I’m finding the theory posted above by @wewagner to have merit.  Rec Drive set low seems to contribute most to the noise issue.  It is somewhat counterintuitive to crank up a distortion parameter, unless you consider automatic volume compensation at play among the many controls here.  Certainly a better compromise than dropping down the wet Mix, or eliminating / reducing Levels on some of the Heads.

        That theory is still a work-in-progress for me here, but I’m working on a HeadSpace / PolySynth Program that’s showing some real promise.

    • #176390
      Eoin OBrien
      Participant

      That’s exactly what I’ve found – with the Drive up full, there’s no noise. Counter-intuitive all right. But level of the white noise is way more than you’d expect from just volume compensation lifting the noise floor. Anyway, I’ve emailed the clever eventide people, and told them that.

      Good man Mr Brock on all your good work.

    • #176523
      JDrage
      Participant

      Did y’all see my response on this thread: https://www.eventideaudio.com/forums/topic/head-space-in-h90-noisy/

      I think Kill Dry has something to do with it too.

      • #176524
        wewagner
        Participant

        Thanks for sharing that link, JDrage.  I’ll try playing around with the Kill Dry settings.

        Like you, I hear the noise subside gradually after I play a note and then return when the delay repeats fade out.  To me, it sounds like there is some sort of noise ducking going on in the algorithm.

         

      • #176526
        wewagner
        Participant

        I should add that my pet theory at the moment is that the algorithm is introducing tape hiss even when the tape hiss parameter is set to zero.  If the algorithm includes some noise ducking for tape hiss when the delay repeats start to get quiet, that would explain why the noise fades out and then returns when the repeats stop.

    • #176525
      Eoin OBrien
      Participant

      Yes indeedy, thanks JDrage, I’ll have a play with that too and report back.

    • #176527
      turretboard
      Participant

      I have chatted with Taylor from Eventide and was advised to reduce the output levels of each head. I have loaded the first factory preset from Head Space algo (named Head Space), reduced output levels of each head from stock ten down to 5, and reduced the Tape Hiss parameter to zero. It helped a lot, but the preset was still reasonably noisy. What also reduced the noise was the Gains in General settings. I have set the IN gain to +3dB and out to -10dB, and now I have the noise level on pair with a bypass signal and can use and enjoy the Head Space algo finally. I agree that before the changes, the noise subsided gradually after I played and was coming back when I wasn’t.

      Anyway, I don’t know how much this is a resolution in general; I would like the whole usable, noise-free level of each recording head, but I can make it work for now.

      • #176528
        wewagner
        Participant

        Thanks for the update, turretboard.

        There are definitely several ways to reduce the noise by adjusting the settings.  In addition to the ones you mention, turning the Rec Drive up gradually reduces the noise, as does turning the Filter up toward +5.

        As you noted, though, these “fixes” don’t really address the root problem.  They simply mask the hissing noise or minimize any exacerbating factors related to gain.  And, of course, all of these “fixes” dramatically reduce the range of useable sounds that one can get out of Head Space.

    • #176956
      sumpe13
      Participant

      x

Viewing 32 reply threads
  • You must be logged in to reply to this topic.