Reaper won’t show 2016 Stereo Room in VST list

Home Forums Products Plug-Ins Reaper won’t show 2016 Stereo Room in VST list

  • This topic is empty.
Viewing 5 reply threads
  • Author
    Posts
    • #113728
      didimidi666
      Participant

      Hi everyone and first of all, sorry for this long and boring post,

      I went through some of the other topics that address the same problem and followed the suggested steps.

      To give you an overview: I purchased a new Focusrite Scarlett 2i2 the other day and saw that I could download the Stereo Room plugin for free. I’ve created a Focusrite account, then the Eventide account and then followed almost all the steps (this is where I might have screwed up) as described here: https://www.eventideaudio.com/support/downloads/installing-and-authorizing-plug-ins

      I entered the Serial Number and License Key on Eventide’s website so I could download the plugin.

      The first time I somehow missed the part about activating the license in the iLok Manager. I had installed the plugin without having activated the license in the iLok License Manager. I launched Reaper, scanned for new plugins and was unable to see the plugin anywhere available. I also had installed the plugin to custom 32 and 64 bit folders. I then read the install and authorizing steps again and realized that I missed the activation process. I had already created the iLook account at that time but didn’t download and install the iLok manager.

      Then I installed the License Manager (restarted PC after install), logged in with my credentials and activated the Stereo Room license. I opened Reaper again and scanned for the plugin just to see if it would show up since the plugin was already installed, but no results. I then deleted all the files from the custom install folders and then re-installed the plugin with the default settings/ default paths as set in the installation. Reaper was still unable to find and show the plugin.

      Then I tried as suggested in other topics – I made sure to follow the steps exactly as shown below, did not skip anything:

      1. Close your DAW and delete the following files:

      Show More...
      -AAX32: c:Program Files (x86)Common FilesAvidAudioPlug-InsEventide<plugin name>.aaxplugin

      -AAX64: c:Program FilesCommon FilesAvidAudioPlug-InsEventide<plugin name>.aaxplugin

      -VST32: c:Program Files (x86)Common FilesSteinbergVST2Eventide<plugin name>.dll

      -VST64: c:Program FilesCommon FilesSteinbergVST2Eventide<plugin name>.dll

      -Presets: c:Users<user name>My DocumentsEventide<plugin name>Presets

      -Any of the files listed above that you installed to a custom location.

      2. Open your DAW and rescan you plug-ins, and then shut your DAW again.

      3. Reinstall your plug-in, making sure you are using the latest version:https://www.eventideaudio.com/products/plugins

        If you are installing to a custom folder, make absolutely sure you are installing the correct 32 or 64-bit version.

      4. Reopen your DAW.

       

      Unfortunately, Reaper still won’t show the VST. Just to confirm, I have both 32 and 64 bit folders (the folders in which the plugin was installed by default) set up in the Reaper preferences as the plug-in paths. The Stereo Room plugin was re-installed with all the default settings/ paths that are set up by default in the installer.

      Interestingly enough, FL studio 11 had no problems finding and loading the VST. As soon as I launched FL, after following all the above steps, it showed 2016 Stereo Room in the “Select Effect Plugin” window. I can’t tell whether FL had any problems initially since I honestly forgot to test it there. Also note that I’m running a 64 bit version of FL Studio and when I load the Stereo Room plugin it seems to be bridged. So only Reaper seems to be going crazy for some reason. I’d really love to get this working since I do most of the guitar stuff in Reaper and use FL only for synths and electronic stuff.

       

      Any help would be greatly appreciated since this seems like an awesome piece of software. Thanks in advance!

      Show Less...
  • #144481
    tlongabaugh
    Moderator
    Eventide Staff

    Hi-

    Are you using 32-bit or 64-bit Reaper? I would try only listing the matching 32-bit or 64-bit plug-in path in the Reaper VST preferences. Can you also try rescanning (Preferences > Plug-ins > VST > "Clear cache/re-scan")?

    -Tom

  • #144488
    didimidi666
    Participant

    Hi Tom,

    I had posted my solution last night but I might have had problems with my connection so I can’t see it now. Reaper (both 32 and 64bit) was able to scan and show the plugin once i changed the dll file name. I got rid of the spaces in the filename so that the dll looks like this now “2016StereoRoom.dll” instead of the default “2016 Stereo Room.dll”. Once I did this, I was able to use the plugin without any problems, both 23 and 64 bit versions.

    Thanks

  • #144512
    Marcallain
    Member

    cheers man. that helped me out too. thought i was going mad lol 🙂

     

  • #144513
    Marcallain
    Member

    thanks man, that helped me out too. thought i was goin mad lol 🙂

  • #144703
    neilwilkes
    Participant

    That’s a nasty bug in Reaper there! Some great detective work though.

  • Viewing 5 reply threads
    • You must be logged in to reply to this topic.