You are here

Plug-Ins

Login to Post to Forums

You must be logged in to the Eventide website in order to post to our forums. If you do not have an account, you will need to create one. You may also reset your password.

Topic / Topic starter Replies Last postsort ascending
Sticky topic Sticky: Installing & Authorizing Eventide Plug-ins
by nsanchez » September 08, 2016 - 03:45 pm
34
by tlongabaugh
February 24, 2020 - 11:23 am
Sticky topic Sticky: macOS 10.15 Catalina Support Info
by tlongabaugh » October 03, 2019 - 03:00 pm
29
by DGillespie
February 14, 2020 - 03:12 pm
Normal topic Elevate Bundle looking for Presets in the wrong location
by cljfford » April 02, 2020 - 01:11 pm
0
by cljfford
April 02, 2020 - 01:11 pm
Normal topic Auto-update or notification of installed/registered plugins
by wilkinsi » April 02, 2020 - 08:17 am
0
by wilkinsi
April 02, 2020 - 08:17 am
Normal topic Multiple Plug-in formats (VST, AU) and installation size
by cljfford » March 31, 2020 - 12:49 pm
2
by cljfford
March 31, 2020 - 07:34 pm
Normal topic Eventide 2016 Stereo Room
by Gawks » March 30, 2020 - 08:23 pm
2
by Gawks
March 31, 2020 - 11:35 am
Normal topic Plugin version of Eclipse?
by wilkinsi » March 28, 2020 - 02:08 pm
1
by tlongabaugh
March 30, 2020 - 10:35 am
Normal topic Blackhole plugin: "Freeze" summing to mono?
by musicalbox23 » March 28, 2020 - 02:08 pm
1
by tlongabaugh
March 30, 2020 - 10:31 am
Normal topic Anthology X AAX plugin problem
by lifer » October 23, 2015 - 12:38 pm
11
by tlongabaugh
March 30, 2020 - 10:26 am
Normal topic EDP Plus looper as plug-in
by NikosGuitar » March 27, 2020 - 08:47 am
0
by NikosGuitar
March 27, 2020 - 08:47 am
Normal topic Lost my H910 fake leslie preset
by Bob Calver » March 26, 2020 - 07:53 am
2
by Bob Calver
March 26, 2020 - 01:33 pm
Normal topic H910 dual missing
by Bob Calver » March 26, 2020 - 10:14 am
2
by Bob Calver
March 26, 2020 - 01:32 pm
Normal topic Mangledverb not showing up in Ableton 10
by EraTunes » March 21, 2020 - 08:51 am
6
by EraTunes
March 23, 2020 - 01:09 pm
Normal topic iLok goes cloud
by chakkman » October 18, 2017 - 04:48 pm
13
by tlongabaugh
March 21, 2020 - 01:20 pm
Normal topic Eventide H3000 Factory Ultra-Harmonizer Plug-in preset list
by Peter Rhode » February 26, 2017 - 04:25 pm
6
by lgmaritano
March 19, 2020 - 07:27 am
Normal topic Octavox MIDI Functionality Question
by klacalli » October 01, 2018 - 02:53 pm
6
by DbnezrScrooge
March 17, 2020 - 06:20 am
Normal topic Auto output on Punctuate
by datastream » August 13, 2019 - 03:46 pm
5
by DGillespie
March 16, 2020 - 05:14 pm
Normal topic My Garageband keeps crashing
by ohlson4p » March 03, 2020 - 07:45 am
4
by ohlson4p
March 07, 2020 - 07:24 am
Normal topic Old 32bit Mac installers
by minnie » November 09, 2019 - 05:54 pm
3
by ohlson4p
March 01, 2020 - 07:55 am
Normal topic No Presets or Snapshots installed with Quadravox.
by bill28540 » October 24, 2019 - 09:31 pm
5
by rlehman-borer
February 27, 2020 - 11:37 am
Normal topic Nooooo! The iOS sale ended early!
by Aaaand » February 24, 2020 - 10:36 am
1
by nsanchez
February 24, 2020 - 01:13 pm
Normal topic Problem importing presets from iOS app
by davebrubaker » February 15, 2020 - 06:49 am
3
by tlongabaugh
February 18, 2020 - 04:20 pm
Normal topic ilock and Blackhole issues
by david66 » February 16, 2020 - 08:11 am
2
by david66
February 18, 2020 - 08:36 am
Normal topic my Eventide plugins Failed Validation in Logic Pro X
by aladinsound » February 16, 2020 - 08:56 pm
2
by aladinsound
February 17, 2020 - 07:36 pm
Normal topic Mangledverb iOS - Artist Presets?
by davebrubaker » February 13, 2020 - 06:06 am
5
by tlongabaugh
February 17, 2020 - 11:30 am
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic